Jump to content
blk

Unable to reduce Recording volume

Recommended Posts

I've made all the settings according to the instructions provided on your site - in the TRx software settings, and the Control Panel's modem and sound settings - and verified all of them multiple times. No matter what I do the recorded voices are so loud they are distorted - the recording color bar is solid red any time there is a voice. Reducing the listening volume to the extent possible helps only slightly.

I have even lowered the microphone volume in the Control Panel's settings, but that did not help at all. It appears to be recording at a maximum sound level with no way to reduce it. I've made many recordings in the past, mostly of music using other equipment, and there has always been a recording level adjustment available. Surely there is a way to reduce the recording level for the TRx software.

I have not found a way to lower the recording volume / level. Please help.



Share this post


Link to post
Share on other sites

Hello,

To set the TRx recording volume, go to Settings > Record tab > under "Recording using a SoundCard with Phone Adapter" change the "Record Channel to "Master Volume", then use the "Record Volume" slider to set the recording volume.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...