Jump to content
Sign in to follow this  
georgebrel

Problem with Debut webcam video, please help!

Recommended Posts

I recorded a 1h 30 minutes video using Debut and my webcam. The videos plays OK, but the last 30 minutes freeze or don't play at all. Sometimes I can hear sound or see a few seconds of video, but then it freezes again. Is there any way to fix it? It looks like it has been recorded, because I can see some scenes for a few seconds.

Share this post


Link to post
Share on other sites

I recorded a 1h 30 minutes video using Debut and my webcam. The videos plays OK, but the last 30 minutes freeze or don't play at all. Sometimes I can hear sound or see a few seconds of video, but then it freezes again. Is there any way to fix it? It looks like it has been recorded, because I can see some scenes for a few seconds.

Share this post


Link to post
Share on other sites

Are you loading this video into Videopad ... and that's where it doesn't play?

What format is it?  Will it play in a media player:  Windows Media Player, VLC, MPC-HC?

You might want to check with the folks in the Debut forum.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...