Jump to content
Sedaray

import midi creates multiple staffs with one bar each

Recommended Posts

Sedaray    0

When I open or import midi files I get one bar per staff (- and lots of staffs!)  I haven't found a midi file that imports properly. What am I doing wrong?

I took the Sugar Plum Fairy example that comes with the program, exported to midi, then re-imported and have the same problem, so I guess there's a setting wrong.  I'm using the Mac version.

(also - I'm not sure how to 'import existing attachment' to this site so I can't put up a pic.)

Share this post


Link to post
Share on other sites
Sedaray    0

I copied this question to support - but there is no place to add a pic there - on this forum there is 'insert existing attachment' - but I don't find where to create and 'existing' attachment.

Share this post


Link to post
Share on other sites
Sedaray    0

So here's what they responded: 

>I have tested this and the reason why it looks different is because the imported midi includes the midi instrument used to create the midi file, and the longer the name then less space will be left for the notation. Currently there is no setting or option in the program to let you remove the instrument from the midi import.
Please let us know if there is anything else that we can assist you with. 
Regards, Christian,  NCH Customer Service Team <

 --- -  --  ----   The survey gave me no opportunity to say more.   ---- - - - --- - -- -- 

This answer makes no sense - I have set all labels/time sig/ key sig, etc to first bar only.  And there is no label for instrument anyway.

Again - I made a new file with a bunch of notes, exported as midi, imported and it only formats as one bar per staff.  This can't be right!!!

 ->

So that means once you export from the program you can't import?

So that means you can't import midi more than 1 bar long?

In what way would "Import Midi" be useful - (since it's in the menu)?

Have you considered import/export .xml?

 

 


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×