Jump to content
Alexroma

Computer crashes when exporting video

Recommended Posts

Every time when I export a video (any format/size) o more than aprx. three and a half minute long my whole computer crashes. It's not the latest, but a fairly decent computer, Win10. It doesn' look like a lack of memory. Shorter videos export just fine. What could this be? The same happens when I use ShotCut video editor too. Several months ago, when t had Win 7, MS Movie Maker worked just fine. Any suggestions, please?

Share this post


Link to post
Share on other sites

Could you try untick the box in Option->Editing->Use hardward-accelerated video effects.

If that doesn't fix it please post your export information here:

  • What do you export to? File, DVD, YouTube etc.
  • What's resolution, frame rate etc.
  • Have you chosen any codec other than the default?

Share this post


Link to post
Share on other sites
Just now, c_major said:

Could you try untick the box in Option->Editing->Use hardward-accelerated video effects.

If that doesn't fix it please post your export information here:

  • What do you export to? File, DVD, YouTube etc.
  • What's resolution, frame rate etc.
  • Have you chosen any codec other than the default?

Thanks! Will try it tomorrow.

Share this post


Link to post
Share on other sites
23 hours ago, c_major said:

If that doesn't fix it please post your export information here:

  • What do you export to? File, DVD, YouTube etc.
  • What's resolution, frame rate etc.
  • Have you chosen any codec other than the default?

Would you mind give us more information so we can diagnose the problem?

Share this post


Link to post
Share on other sites

Hi @Alexroma

Could you please try turn off Lossless Export when exporting - select "Off (Re-encode Video)".

If that still crash, is it possible to upload the project (and the media files) on to a file sharing sever (Google Drive, One Drive or DropBox etc.) so we can try to reproduce the issue?

Share this post


Link to post
Share on other sites

It works!!! At last!

So I set the "Off (Re-encode Video) - and first it crashed (after 55% completion).

Then I set it again and used the MPEG4 compressor (not the H264 that was there by default before) - and it did the trick!

Thanks so much for your help!!!

Share this post


Link to post
Share on other sites

I've got the same issue with version 6.26. What a drag. It seems there hasn't been much approvement in the meantime. Otherwise anyones help is very welcome.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...