Jump to content
andyaUK

Preview image is very small (in top 1/4 of black preview box)

Recommended Posts

Total newbie here. I have started editing videos and noticed that the preview image of the video is very small. It takes up just the top left quarter of the preview window. It's making it difficult to see which part of the video I am editing. 

Any help much appreciated!

 

 

Share this post


Link to post
Share on other sites

First thing:  click the VIEW menu in the toolbar and RESTORE DEFAULT SETTINGS.

Having an image not centered in the preview window is odd.  Please take a screenshot and link it here.  The procedure is explained in the 'sticky' post at the top of this forum titled "Tips for getting help on this forum."

Share this post


Link to post
Share on other sites

Hi

Pretty sure there is a fault here. Your video should fill the preview area and be central.  If you have the original installation file, uninstall VP and reinstall it.

Nat

Share this post


Link to post
Share on other sites

@andyaUK

I saw your screen shot on DropBox. I also tried the project file.

It looks like something to do with your display driver. Not only the video, the GUI seems messed up too.

We are investigating and try to reproduce the issue. Could you tell us what kind of video card are you using?

Could you please also try:

  • Export the video see if it has the same problem as the preview
  • Update the display driver

Share this post


Link to post
Share on other sites

Thank you all for the information and advice. Exporting a video resulted in a normal output.

Your suggestion of updating the display driver prompted me to look at the properties set for Videopad in Windows.

In properties, compatibility, settings, there is an option "overide high DPI scaling behaviour. Scaling performed by:".

I had the "system (enhanced)" option selected from the dropdown menu when the preview was small (1/4 of normal size). When I switched this option to "Application", the preview displayed the normal larger size.

This seems to have resolved the issue.

Many thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×