Jump to content

Recommended Posts

My encoding is taking too long as I was expecting, it has been one or two days I don't know
I want to increase the priority of the encoder, I know how is just that I have three options, 264 encoder, audio encoder and videopad

Everything is realtime except videopad, I left the priority at low because I think it has nothing to do with the encoding but my question is this, does the videopad process have something to do with the encoding? will there be any change if I increase it? my computer is handling real time pretty well but with videopad it becomes a little laggy, I am not sure if it will be worth the lag to put videopad.exe process in realtime 

So is it worth it? and is there anything more to make it faster unrelated to changing the rate factor or the audio kb? I will not cancel the encoding and I don't care if it takes to long, is 1080p a quality that I am aware my computer is not good at, and the video is 3 hours

Share this post


Link to post
Share on other sites

Could you please post your export settings(resolution, codec settings etc.) here?

Also, could check your Windows task manager, which process is occupying the CPU, VideoPad.exe or x264enc7.exe?

Share this post


Link to post
Share on other sites

I already said it was 1080p (youtube resolution), h264 rate factor 10 audio KB 360

And I already said that anncec, x264 and Videopad were ocuppying CPU, is not about making the computer faster is about making the rendering process faster

 

I increased the priority of the audio and video coding procces to real time, video pad low, I don't know if videopad.Exe has something to do with the encoding so I put it at low (and it went a lot faster, took 1 day for getting 50%, today it took hours to finish the rest, awesome idea increasing priority)

Share this post


Link to post
Share on other sites

Now I am rendering the 720p version (same settings) after that 480p, 360p, and then 240p

I will never make videos in 1080p since obs makes my computer even crash when I record at 1080p, almost crashed in less than a minute one time, is just my computer I can only record at 480p and I just did 720p and 1080p in this video for testing rate factors and show them to people

My computer simply doesn't get along with 1080p unless I am playing the content not creating it

Edited by Simon Ghoul
Add a reason for why including obs into this, explaining that my computer is bad making or encoding videos of qualities higher than 480p

Share this post


Link to post
Share on other sites

If you have many tracks or effects, increasing the priority of the VideoPad process will probably help, as it's probably the bottleneck. If you have the encoding set to use a lot of CPU (e.g. very high quality + high resolution), then it's the bottleneck and increasing the process priority of VideoPad won't really help. (i.e. If you have a single track, just with some cuts etc. it won't help).

Share this post


Link to post
Share on other sites
7 hours ago, NotADevWinkWink said:

If you have many tracks or effects, increasing the priority of the VideoPad process will probably help, as it's probably the bottleneck. If you have the encoding set to use a lot of CPU (e.g. very high quality + high resolution), then it's the bottleneck and increasing the process priority of VideoPad won't really help. (i.e. If you have a single track, just with some cuts etc. it won't help).

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...