Jump to content
diamondobama

Prefix Changing Automatically to "A"

Recommended Posts

I used # in an earlier version of Express Invoice as my prefix for a quote, invoice, order, and receipt.

Now, prefix characters automatically change to A, no matter what I entered. Is there a setting for this or is this a bug in version 5.01?

Share this post


Link to post
Share on other sites

hI

I recently upgrade to version 5.01, and notice that the prefix changes either to blank or A, if you disable the sycn devices, this will correct this issue, I´ve tried to ask NCH support but since I was using the free version in my tablet couldnt get any help, so I hope this will help you. On my desktop Im using a paid version and this prefix is fine if you do this.

 

Daniel

Share this post


Link to post
Share on other sites

Hi I have a similar problem I used to have a prefix but it went blank when I sync, I have remove the sync and in the invoice settings it shows my prefix SJA, but if I create a new invoice it does not show the prefix.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...