Jump to content
jlpga

Ivm Requires Service Restart

Recommended Posts

IVM version 5.12

Windows 10 Pro

Every few minutes the IVM service has to be restarted. It will answer calls and then just stop. Restart the service and again answers correctly and then stops. Haven't got a good handle on time but it is definitely less than 5 minutes.

 

Using only VoIP.

 

Any suggestions?

Share this post


Link to post
Share on other sites

These symptoms sometimes mean defective modem INF files or serial communications errors that cause the modem driver to 'crash' after the first call. Also could be related to your antivirus software, specially if you have Norton install. We recommend you to open a support ticket at supportnch@nchsoftware.com to contact telephony expert.

Share this post


Link to post
Share on other sites

I discovered the router had been replaced with a different brand. This brand/model did not allow IVM installation to open the necessary port. After opening the port manually, all works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...