Jump to content
Sign in to follow this  
Limit

Can't export

Recommended Posts

Hey, im new here

 

i was working with a project that contains like 6 video tracks and i cant export it

 

i use videopad 4.48 or something

(its the latest one)

 

when i export it just loads and fails (i want to export at 1080p and 60 fps)

 

ive tried setting the resolution and framerate to minimum and still get a failed status

 

i tried clear cache and updating, nothing works

 

if anyone can help we it will be much appreciated

Share this post


Link to post
Share on other sites

Edit: ive changed the compressor to MPEG4 and it works

 

i dont know why but i believe this is a bug

 

correct me if im wrong, im curious to know whats the problem

Share this post


Link to post
Share on other sites

Did you see this thread?

 

tried to export another video using MPEG4 in another computer, failed

 

tried everything that was mentioned in the thread and setting the resolution and framerate to minimum and still get a failed status

 

the video that i was exporting contains much lesser video tracks (just has 2 video tracks)

 

what should i do now

Share this post


Link to post
Share on other sites

Could you try delete VideoPad component folders and redownload components:

  1. Delete C:\Users\[user Name]\AppData\Roaming\NCH Software\Components
  2. Delete C:\Program Files\NCH Software\Components
  3. Restart VideoPad and import the files. Make sure stay online so the components can be downloaded on demand.

Share this post


Link to post
Share on other sites

Hi

 

"what do you mean? i was trying to export a video to my computer"

 

:) Well, Yes. I gathered that . I was wondering what settings you were using when it failed to export as in your next post you mention that MPEG4 apparently worked.

 

Nat

Share this post


Link to post
Share on other sites

Could you try delete VideoPad component folders and redownload components:

  1. Delete C:\Users\[user Name]\AppData\Roaming\NCH Software\Components
  2. Delete C:\Program Files\NCH Software\Components
  3. Restart VideoPad and import the files. Make sure stay online so the components can be downloaded on demand.

it worked! thanks!

Share this post


Link to post
Share on other sites

When u use lossless export it goes by mp4 default

switch it to mov on the xport screen and it should work

if not switch it to other formats

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...