Jump to content
Sign in to follow this  
Oorworm

How to blow up (I mean: enlarge and take for granted that the edges will fall off) a source video?

Recommended Posts

I have a little excerpt from an old movie that I want to use. It has fluffy borders (with round corners) and the aspect ration doesn't match my project. It would be okay if I could just enlarge it (with the center of the source pinned at the center of my output video)

 

What functions should I use for that?

 

(NB This would seem something simple that I should be just discovering myself by trying, without asking, but I'm having some trouble with the program as detailed here, hindering my learning curve. So, this is sorta theoretic until I get my program debugged.)

Share this post


Link to post
Share on other sites

Check out the ZOOM, SCALE and CROP effects. One or a combo or those should achieve your desired result.

 

Click the FX icon in the clip on the time line to bring up the EFX box. Click the large green + at the top/left to choose an effect.

Or use the VIDEO EFFECTS item in the menu bar.

Share this post


Link to post
Share on other sites

Hi

 

I think this is the sort of thing you have in mind... Old film type image with borders..

 

dd7c8c4bb9e66f4e30f1604110be094a.png

 

To deal with this, click the FX button on the sequence line and after clicking the Green cross on the effects pane select the "Crop" effect from the list.

This will place a rectangle on the CLIP PREVIEW pane.

If you want to keep the AR fixed to a particular value then select it from the options in the "Restraint" box. e.g. select 4:3 for old analogue video or super 8 format. Note: there will be black border on the resulting VP clip unless the original image is 16:9.

Drag the sides of the rectangle so as to outline the part of the clip you wish to be seen. i.e to crop off the fuzzy border and round corners..

Close the effects pane.

The video will now play without the fuzzy edge or round corners....but will not fill the frame.

 

ca50c6bec896641b694a81109cde4068.jpg

 

The resulting clips plays without fuzzy border but will not fill the frame.

If however you have cropped with the AR set at 16:9 you can (although you will have lost some of the image) enlarge the frame to fill the screen using the "Zoom" or "Scale" effect. (Scale is a bit phaffy so I would use Zoom)

So to add the Zoom effect to the crop you have done.....

Click FX and the green cross to select "Zoom" The zoom panel will come up over the Crop panel.

Set the red cursor line to the start of the clip and the Restraint box to 16:9 (Same as your original Crop option)

Drag the sides of the rectangle appearing on the CLIP PREVIEW pane so as to outline your cropped image. (Undock the preview pane to see it more clearly)

Click each of the keyline buttons and then the small green cross on the keyframe window. This sets the first keyframe.

Slide the red cursor line to the end of the clip and then drag the rectangle to the right to the end of the clip and centre it again.

Click the small green cross once more to set the end keyframe.

Now close the effects pane.

The image (16:9) will now fill the complete frame.

 

211e93eeba2ada246fe9c9bdc21f6132.jpg

 

When played the clip will now show the 16:9 cropped image zoomed in full frame.

 

Nat

Share this post


Link to post
Share on other sites

Thanks for the info!!

 

@Nat yes that's exactly the borders my footage has (it's an excerpt of Häxan, a 1922 Danish/Swedish movie)

 

Unfortunately, I can't use all those filters/functions because they make my VideoPad crash :(

Share this post


Link to post
Share on other sites

Hi

Yes I saw your other post. Sorry..Can't help you there. :( These effects all work on my 32 bit Vista PC and don't they crash it although altering some effects make it go VERY slow, sometimes to the point where it wont respond, beeps when a key is pressed and the screen whites out. This is annoying of course (does it with some news web sites too) but if I wait it eventually catches up.

Hope you get it sorted.

Nat

Share this post


Link to post
Share on other sites

Hey Nat, I got it solved :) Seems like some custom plugin was the problem (see the other thread)

 

Anyway, thanks for the excellent tutorial. I used Zoom exclusively as it seemed there was no need to first use Crop anyway, and it works fine :)

 

Too bad I have to go to work within some hours. I'd rather spend some 12+ hours editing now that I got the basics working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...