Jump to content
Prema13

Volume control

Recommended Posts

How do I raise the volume on playback - it seems to start on the slider at minus 48Dcbs - I need to take it to the very top to hear just normally - I am listening through my computer speakers (which are fine when i listen without ES) I am new to ES. Thank you

Share this post


Link to post
Share on other sites

On Express Scribe if you right click on the dictation you may select Special Audio Processes > Extra Volume Boost Selecting this audio process will increase the volume of the entire file by 10%, and you may run it several times until you reach the desired volume level.

Share this post


Link to post
Share on other sites

Prema13,

Have you tried adjusting the volume under "ExpressScribe, Preferences, Playback"? Make a note of the current settings for volume level, volume auto-adjust, and clarity low frequency cutoff method. Then try different settings to test the result. My current settings are -8dB, None, and None, and I am getting a clean, strong recording with room to increase volume on the multi-channel display.

 

Please let us know if either this suggestion or the one from Chris75 solves your problem.

 

Cheers

Patita

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...