Jump to content
imyourda

VIDEOPAD Export all messed up

Recommended Posts

I have the latest version of Videopad 4.3 , I believe. Exporting was working fine, and then my exports started having issues with scenes showing up frozen and audio from other scenes playing out of order.

 

After that, now all it does is either FAIL on export or FREEZE completely, with nothing happening. I have a brand new Dell XPS desktop made for video editing, and have never had any issues before.

 

Any ideas?

 

Thanks

Share this post


Link to post
Share on other sites

I have the latest version of Videopad 4.3 , I believe. Exporting was working fine, and then my exports started having issues with scenes showing up frozen and audio from other scenes playing out of order.

 

Under OPTIONS|DISC tab check the "clear cache on exit" box and try again. Won't hurt, may help. Report back.

Share this post


Link to post
Share on other sites

Hi,

 

All I did was add additional video files. I usually export a couple of times during a project in progress to see what it's looking like fully rendered.

 

I do get a "low on memory" message every time I export, which I don't see how that's possible considering my computer. I've been using Videopad for 3 years and have never had a problem like this.

 

Also, I did the "clear cache on exit" and that didn't do anything. The last couple of times I've exported, I have a frozen clip of video from one of the scenes, with audio running out of sync.

 

Thanks in advance for your help.

Share this post


Link to post
Share on other sites

After reading a previous thread -

"Export file incomplete or crash or 'failed' message when exporting higher than 720p/30fps"

 

 

I changed the export to 720p and it worked fine, so for now, I'll just export in 720 unless there is another solution

Share this post


Link to post
Share on other sites

I'm glad you can get around it.

 

Some codecs require more memory then others so I think it would worth to fiddle with the codec settings if you really want to export high resolution and high frame rate videos.

 

The reason VideoPad used more memory now is that VideoPad now process multiple frames in parallel when exporting. This can dramatically speed up the exporting however need more memory to work on. For example, it might decode two video stream at the same time and since double the memory usage.

 

We are working on a more sophisticated solution which will fall back to single frame processing when the memory is low.

Share this post


Link to post
Share on other sites

This is just to inform you, so maybe you can determine what wend wrong in the last update.

 

I have a brand new computer as well with an i7-4790K 4.0GHz CPU and 32 Gigs of memory on Windows 10 (64 bit).

When I open the task manager I see memory use going up to a 'stunning!?' 4% (yes, it says just four percent) usage when videopad says that I'm "low on memory"

CPU usage tops to 100% (With no other visible applications open)

 

Direct upload to YouTube never works anymore since the last update (Always says upload failed), so I create an .flv file and upload that to YouTube myself.

I always get the memory warning, but it continues creating the file and the file is correct.

I always upload with 1080p@60fps and sometimes I have 4 tracks in the editor (one for the video, one for the face cam some in video images etc...)

 

Hope these issues get solved because its very annoying at some times.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...