Jump to content
JaniN

1080p, 60fps export lags

Recommended Posts

Hi!

 

I've been using this program for a while and liking it a lot!

I'm doing game capture and editing it with VideoPad. I used to do 30fps and everything worked out quite well.

However, I've now switched to 60fps capture card and also exporting it to 1080p 60fps from VideoPad.

What I've noticed it that around every ten seconds the video looks like it's 30fps. This effect last for a couple of seconds each time. When I look at the original video, it's all smooth 6ofps all the time, so this must be happening during the export.

 

My export settings are:

Custom

.mp4

1920x1080 - YouTube 1080p

60.00

Constant frame rate is checked.

 

Encoder options:

H264

10.0

AAC

320

 

What could be the cause of the lagging?

Share this post


Link to post
Share on other sites

Hello, I have noticed that videopad records better when using .avi as the output format. Give that a try and let us know if the issues remain. This could be an issue related to the file format or the program's version you have there. You also may want to clear the unused cache on the program, to do that you may go to Options > Disk and click on the button to clear the cache.

Share this post


Link to post
Share on other sites

Hello, I have noticed that videopad records better when using .avi as the output format. Give that a try and let us know if the issues remain. This could be an issue related to the file format or the program's version you have there. You also may want to clear the unused cache on the program, to do that you may go to Options > Disk and click on the button to clear the cache.

 

I'll try that out and let you know what happens. In the mean time, here is a link to one of my videos (they all do that tho): https://www.youtube....?v=ZB17p8xfvRA. Put it to 720p or 1080p and you can see that about every 10 seconds it does that.. lagging. Especially noticable if there is fast movement in the video. Also, it's easier to notice when watching full screen.

 

Edit: Oh and I'm using the latest version of VideoPad, 4.22.

Share this post


Link to post
Share on other sites

Ok so I've tried clearing cache, no help.

Tried these two avi export options:

 

MPEG4 (Native)

Compression settings - default

Sound: MP3 (Native), 44100 Hz, 320 kbs

 

and

 

H264 (Native), Full quality

Sound: MP3 (Native), 44100 Hz, 128 kbs

 

also no help. Video always lags at the same spots, too.

Share this post


Link to post
Share on other sites

Hi,

 

We've reproduced and investigating the behavior.

 

Thank you for reporting the issue.

 

You're welcome. At least I now know it's not just me. Hope you can figure it out and we get a fix soon :).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...