Jump to content
Sign in to follow this  
thetendervigilante

Video export and preview problems

Recommended Posts

I have a problem that can hopefully be fixed soon about exporting and previews. I am using the latest free version of Videopad and every time I export my video after I have finished editing it glitches the final product up badly. Some effects and edits that were in the project that I added in either do not appear, or work incorrectly. The more obvious problem with is that when preview the video or watch the final product through media player or windows 10 preferred video player (idk remember the name) is that the hue of the video will be very, very badly screwed up, showing parts of the video in a blueish hue. This doesn't appear when I'm scrubbing through the video, nor does it in the sequence preview. I really would like any solutions or troubleshooting for this.

 

EDIT: Alright immediately after I posted this I can't export my video anymore. It says "This is a trial demo version of VideoPad Video Editor Professional for evaluation use only. Please buy the program now to use this feature.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...