Jump to content

WavePAD deletes .mp3 files upon close of applicaiton

Recommended Posts

I was using WavePad v6.31, made a simple radio drop recording, saved as .mp3 and it worked. recording is not very good but that is not the issue. I received an email for WavePad update/upgrade to v6.33, I downloaded and installed it. Now if I create a new recording, again simple radio drop, save it, it is in the folder, but if I close the WavePad application it deletes ALL the files. I noticed it is creating .aud, .grf and "autosave" files in my c:\recordings folder. What is going on?! I have always used this folder c:\recordings for my radio drops, what has happened, please respond, I have a deadline tomorrow.

Share this post

Link to post
Share on other sites


You have probably overridden the default location of WavePad's working directory. If you open the Options dialog and click on the "Audio" tab, you should see 2 choices. Either use the default location, or specify the file path you'd like. The recommended option here is to use the default location unless you have a very specific reason not to.


The location you choose here will not determine where your files are recorded (so you can still record and save your files in C:\recordings as before). It simply determines where WavePad does various processing tasks such as generating temp files etc. You definitely don't want this folder to be the same as a folder where you save important files.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...