Jump to content
Patita

El Capitan compatibility

Recommended Posts

Hi, all

 

Has anyone heard anything about compatibility of Express Scribe 5.77 compatibility with El Capitan? The NCH site states Mac OS X 10.4 and above. Since I had a problem running Express Scribe 5.7 with Yosemite (OS X 10.10.5) (for which a fix has just been issued -- and it works), I'm somewhat hesitant to install El Capitan.

 

Thanks

Patita

Share this post


Link to post
Share on other sites

I am having the same issue--the foot pedal is not recognized by Express Scribe (5.5) after El Capitan was installed.

could you install the latest version of Express Scribe mac? The Altoedge pedal will work with the free version and once you moved to paid version the scribe will recognise all compatible pedals.

Share this post


Link to post
Share on other sites

you know, i moved to the paid version FOR A SECOND TIME and it still didn't recognize my pedal.... I've had to uninstall and reinstall the program several times to get it to work... and have paid for it TWICE...

Share this post


Link to post
Share on other sites

you know, i moved to the paid version FOR A SECOND TIME and it still didn't recognize my pedal.... I've had to uninstall and reinstall the program several times to get it to work... and have paid for it TWICE...

Please be in touch with technical support team for getting detailed report for this issue.

Share this post


Link to post
Share on other sites

This is yet another reason not to upgrade from Yosemite to ElCapitan. Once everything is working correctly, what does one have to gain by doing the upgrade?

Do you still have the issue with scribe mac in ElCapitan? If so connect with our technical support team. we might require a detailed log file to sort the problem you were facing.

Share this post


Link to post
Share on other sites

I have used Express Scribe for a while from Mavericks to El Capitan. Not that it's problem free (in fact it's full of problems) but the problems didn't seem to get better or worse when upgrading to El Capitan.

 

I did, however, recently come across a bug where hotkeys won't work on version 5.82. I solved this by downgrading back to 5.77. I can't say if this is specific to El Capitan or just another of a hundred bugs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...