Jump to content

Soundtap 1.1 MP3 format recording ?


colinB

Recommended Posts

I've just got the registered version of soundtap 1.1 , and I can record in .wav format , but if I choose mp3, the application appears to be recording but doesn't create a file ? Any ideas , or does it not work in this version ?

 

thanks

Link to post
Share on other sites
I've just got the registered version  of soundtap 1.1 , and I can record in .wav format , but if I choose mp3, the application appears to be recording but doesn't create a file ?  Any ideas , or does it not work in this version ?

 

thanks

 

SoundTap does correctly record mp3 files. Have you tried doing a search for the file on your harddrive after recording has finished? Have you changed the recording directory from the default?

Link to post
Share on other sites
Guest Philip
SoundTap does correctly record mp3 files. Have you tried doing a search for the file on your harddrive after recording has finished? Have you changed the recording directory from the default?

 

I cannot see any mp3 files after I have recorded. They do not show when pressing find and display. I have searched the directory and they are not there. The recording directory has been moved from the default but this has caused no problems with wave files. Need to know if this can be fixed before deciding to purchase

Link to post
Share on other sites
  • 1 year later...
Phillip, CollinB(and all others with this problem),

 

Please download and install the mp3 encoder - MP3El - from http://www.nch.com.au/components/

 

This should fix your problem.

 

Ben

I have the mp3 codec, I made sure of it, and it has not helped me. I have tried everything under the sun to get Sound Tap to record something, I have tried three players, all of the different sound input choices, nothing works.

 

I am seeing this all over the Sound Tap forum: no files after recording. The Help files are no help, the replies I have seen on the forum questions just do not get anything done.

 

Fortunately for me, I still have Total Recorder 6y.1 on my XP machine, which is what i am trying to replace with Sound Tap on my Vista machine, so I am not losing any work. But, this is just not getting it done.

 

Any advice???

 

>>RSM

Link to post
Share on other sites
  • 1 month later...

I've just acquired Sound Tap and in most respects it works fine for me.

 

However, I found that recording MP3 it says it's recording but no file is created.

I downloaded the MP3EL file but this did not help.

 

I think I may have found the problem - change the MP3 bit rates.

If I record at 128 bitrate file is saved

If I record at 160 bitrate file is saved

If I record at 144 bitrate file is NOT saved.

 

There seems to be a bug here and perhaps NCH could look at this?

 

Robby.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...