Jump to content
harrymanback

File already exists error

Recommended Posts

I'm trying to decrypt a folder I've used before, but am getting a message that foldername/foldername already exists, and the option to overwrite or not. Either option results in only recovering about half the files (the same half). There is a folder within the folder with the same name as it, I dont know if this is causing a problem for the current version of Meo, or its just the encryption got corrupted?

 

I was wondering where I can get hold of an older version of Meo to test if its just a recent bug? I can't find a version older than 2.12.

Share this post


Link to post
Share on other sites

Hi, I have the exact same problem (File already exists: Overwrite, No, Cancel - clicking any of these doesn't make a difference) and I am using the latest version (2.18) of the MEO Encryption software. 
Can you also please provide me with the earlier version that doesn't contain this bug? I tried some of the earlier versions (2.15, etc.) and none worked. Most of my files are completely inaccessible right now. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...