Jump to content
Arenart

No effects in exported video

Recommended Posts

Hi, my zoom effects are gone in the saved video file.

 

I have applied a zoom video effect with many keyframes in it.

The Sequence preview shows the video as intended.

Exporting it as a video file, the effects don't show anymore.

I'm using v4.11 on windows 8.1.

Tried different file outputs (.avi etc), same problem.

 

Can anyone help me?

Share this post


Link to post
Share on other sites

Hi, my zoom effects are gone in the saved video file...

 

Not seeing that here, using a version 4.11 exported Mp4 in Windows 10. Keyframed zoom effects were just as shown on the timeline.

Share this post


Link to post
Share on other sites

Hi

Just checked a short mpeg2 clip with multiple zooms added as keyframes as well as a total reverse of the clip with the various keyframe zooms on mixed axes. All worked and exported ok on a Vista machine.

 

Nat

Share this post


Link to post
Share on other sites

By looking at the project, I think I know what the problem is now. I've found the effects you've added are saved as "vfc" files but none of them are applied to the clips.

 

I think what happen was: In Video Effects dialog (activated by clicking the "FX" icon on the sequence clip), you choose File->Save Effect Chain to File to create the effect chain (vfc) files. And then you close the window without apply the effects to the clip (by clicking the "Apply" button.

 

You can fix it pretty easily:

  1. Open the Video Effects dialog for the clip by clicking the "FX" button.
  2. In Video Effects dialog, choose File->Load Effect Chain from File and opens the correspoinding effect (vfc) file. After the effect is loaded, you should be able to see the effect on the preview.
  3. Press "Apply" button.
  4. Do the above steps for all clips with effects. You should be able to see the effects on Sequence Preview and will exported correctly.

Hope this helps.

 

Best Regards,

Share this post


Link to post
Share on other sites

Hi, Since version 4.40 I cannot load my video effect (.vfc file) anymore.

There is a way to "save" an effect chain template, but I cant find a way to load it.

Please help!

I search all the help files and Google, but I cant find it.

I want to load my own .vfc files in other projects.

Share this post


Link to post
Share on other sites

vfc files are now used as templates. To use old vfc files as a template, just copy it to the following folder:

 

C:\Users\[user Name]\AppData\Roaming\NCH Software\VideoPad\EffectTemplate

 

We'll add buttons to allow you import old vfc files but please do it manually for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×