Jump to content
k4hpp

Auto Start Recording

Recommended Posts

The "advanced settings" for recording states that when set, recording will not start until audio is detected. I cannot get this feature to function. Once it hit the "record" red button (or F5), recording starts immediately without any audio input. Does anyone have suggestions about how to make this function properly?

Share this post


Link to post
Share on other sites

Yes I somehow cannot find the settings for input audio to record as well I have windows 8 master edition -If you contact wave pad maybe we could get it to work

Thanks I thought it was just me with this recording issue

Share this post


Link to post
Share on other sites

audioenhancer:

 

I figured it out! The NCH instructions are wrong (or at the very least, misleading). Set up for recording by clicking on the red button or use F5. The "record control" pop up box will appear. Click on the "advanced record settings" Next, select both "auto trim recording" and "voice activated recording". Set the -db threshold wherever you need it to actually begin recording. I used -40 db. Next, click on the red "record" button in the recording control. It won't start recording until there is actually audio present at a db level above your setting. It stops below that level and resumes above it. WONDERFUL!

 

I will use this feature to record a music program off of FM radio in my absence. I have the tuner set up on a timer that turns the tuner on prior to the program starting and shuts it back off after the end of the program. The Wavepad program just pauses at the end and awaits the "stop" block mouse click or the "esc" key press.

 

Good luck!

Share this post


Link to post
Share on other sites

That's great news ! Thanks for your response

I will congfigure it as you instructed and give it a go will let you know how it went and if it works for me too

Clever way you've devised of recording on a tuner timer option I will have to do the multiple windows updates again first before opening wavepad which version do you have registered ?

Keep Cool !

Thanks again !

Share this post


Link to post
Share on other sites

My version is pretty old. It's version 4.42. I only use it to record stuff from the FM radio or off of YouTube and make audio CDs to play in my car. I like Wavepad because of its ability to easily split two or three hour programs into lengths to fit an 80 minute CD. I suppose this program is almost good enough to be used on a professional level. It does way more than I'll ever need!

 

Good Luck

Share this post


Link to post
Share on other sites

"I figured it out! The NCH instructions are wrong (or at the very least, misleading). Set up for recording by clicking on the red button or use F5. The "record control" pop up box will appear."

 

 

NCH training video still shows the Record Control popup when record is selected.

E.g. 3 minutes into this intro video:

http://www.nch.com.au/wavepad/tutorial.html#start

 

 

However, newer versions of Wavepad (since v5.29) there is no "record control" pop up window.

 

This was previously mentioned in this WavePad forum post:

http://nch.invisionz...record +control

 

 

Instead, before recording, go to options, recording (e.g., see screenshot ) to make your selections then do your recording.

 

WP-Options_zps73om4pfm.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...