Jump to content

Recommended Posts

Hi,

 

I'm upgrading some of our users from 32bit to 64bit Windows 7 and am having trouble with activation on the new PCs.

 

I didn't realise I had to back up the program files and data directories before starting so both those have been lost.

 

I've run installation on the new machines, chosen 'I have already purchased' entered the registration code and then chosen to 'Activate online now.'

 

On the next page I coplete the details as requested but when I click on 'activate and get registration code' i'm shown the message 'License serial number has either already been activated or is incorrect.'

 

I wrote to NCH support over a week ago but have not heard anything back.

 

Dos anyone know if there is a way I can get this running on our 64 bit PCs? Any pointers would be helpful.

 

Many thanks

Share this post


Link to post
Share on other sites

I see that you opened a support ticket, but we replied on July 3rd.

 

Our activation process is a one time event. Once you activate your serial number at www.nch.com.au/activate/, your registration code will be sent to you via email. Once you enter that registration code into your software, the registration process will be complete. If you're installing on a new PC, you just have to enter the registration code.

 

Feel free to message me, or to open a support ticket at www.nch.com.au/support/supportcontact.html if you need any help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...