Jump to content
Sign in to follow this  
Quique

Debut Suddenly Stopped Working

Recommended Posts

Hello, I purchased this software a couple of years ago and it has been my absolute favorite program for recording and screen captures for a good, solid two years. During that time, I experienced no issues whatsoever with this software. It just worked and it worked beautifully.

 

Then about a month and a half ago, I launched the application only to be unable to use it due to it crashing on start-up. You know that rectangular window with the product info that appears and remains onscreen for a few seconds, well, now it just remains there and won`t fully load the program. The only way to close it is by clicking repeatedly and invoking the "Unresponsive program" dialogue from Windows and force quitting it or ending the process via Task Manager.

 

I am running Windows 8.1 with all the latest updates installed. I have McAffee Total Protection and Malwarebytes premium as my antivirus and malware solutions. I`ve tried doing a repair install and even uninstalled my licensed version and reinstalled using the current, free download version hoping my version was just out of date, but no luck.

 

I really, really like this software and would like to continue using it. Any ideas or assistance would be greatly appreciated. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...