Jump to content
Starkiller2

Exported Video Has Consistent Freezes

Recommended Posts

So the export freeze is still evident in the current 6.10 version?  And you looked at the path listed above and didn't see your original 5.x install file?

What version, specifically, did you purchase?

Share this post


Link to post
Share on other sites

I attempted to find the version that I had purchased, and after a decent amount of backtracking, I deduced that it would have to be 5.04, since I purchased the software on August 1st of last year. The current 6.10 version may or may not have the same issue for me; I've only used 5.04 for the past several months (I apologize for the poor judgement of time passed since I first used Videopad; it seemed much longer. I actually went into my bank account and found the date of purchase.), and it has had the issue with freezing in export and freezing while editing. I've tried every solution I could find and think of, save for uninstalling and reinstalling it. When I tried that, I went to the NCH site and downloaded Videopad again, but seeing as it was the latest version on there and I bought the license over 6 months ago, I would have to pay additional money for the updated version or find some way to redownload the old version (which may or may not fix the underlying issue at this point, after everything I've tried, I'm sadly skeptical).

Share this post


Link to post
Share on other sites

As mentioned, you can download, install and use the latest version - to see if the issue persists.  After a period of time, certain features/export formats will likely be disabled.  Test it.

Do a search for "Videopad" on your PC.  If the 5.04 installer is not available -  then look here.

You might also try a more comprehensive UNinstall prior to reloading the old program. This sometimes helps solve tough issues.

Go here for a free utility.  Take care to uninstall only Videopad files.

Share this post


Link to post
Share on other sites

It looks like I've actually solved the issue, if only momentarily. I read up on how the registration code works, and I got the most updated software for Videopad I could. I also followed your above advice, and I made changes recommended prior in this conversation. I exported it without a problem. Upon attempting to export with the latest version, however, the audio was altered in certain spots. I believe this is because the audio could have been far too loud, but the problem did not persist in the current older version I'm using. I appreciate the help immensely.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×