Jump to content
ammanjeet

WMV files will load but distorted audio.

Recommended Posts

Please help. I have a Macbook Air running Yosemite. I just downloaded ES and somehow, I can't run WMV files to transcribe. I'm running late on deadline and somehow i've not been able to fix my problem. and from the looks of it, i seem to be alone here, though the list of problems is quite impressive.

Share this post


Link to post
Share on other sites

I can't run WMV files to transcribe because once i load it, the audio produces a loud screech like sound. I have also just upgraded to ES 5.70 and the same problem still subsists.

Share this post


Link to post
Share on other sites

We do have an open bug for audio problems like this. I'm not sure if the bug is isolated to Yosemite, but I'll add you to the bug watchers list, so that you'll be kept updated.

Share this post


Link to post
Share on other sites

Proposed Solution: try converting WMV to .mp3 before loading in Express Scribe. You can use NCH's free Switch application.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...