Jump to content
graverholt

Recording audio with capture

Recommended Posts

When I record a video with capture, it does not record the sound - unless I turn on the loud speakers on my laptop, so that I can record via them and the microphone.

But of course, I want the sound to be recorded directly from the video.

How can I do that?

Share this post


Link to post
Share on other sites

I found this worked on my setup (windows 8). From the 'options' menu choose the 'audio' tab then tick the microphone box. In the drop down window to the right, select 'Realtek HD audio' (you will have an appropriate option, but don't choose the USB option). Then close the window by clicking OK. That's it, but you won't hear any audio during recording, but you will see audio being indicated in the sound bar at the bottom of the screen. You should have audio when you play your recording. I hope this works for you.

Share this post


Link to post
Share on other sites

I found this worked on my setup (windows 8). From the 'options' menu choose the 'audio' tab then tick the microphone box. In the drop down window to the right, select 'Realtek HD audio' (you will have an appropriate option, but don't choose the USB option). Then close the window by clicking OK. That's it, but you won't hear any audio during recording, but you will see audio being indicated in the sound bar at the bottom of the screen. You should have audio when you play your recording. I hope this works for you.

 

Thanks for you answer.

When you write "tick the microphone box." so you mean that it shall be active (it was active)?

If it is active and I click the drop down menu to the right then I can only choose "Microphone (HD Audio Device)

Share this post


Link to post
Share on other sites

Thanks for you answer.

When you write "tick the microphone box." so you mean that it shall be active (it was active)?

If it is active and I click the drop down menu to the right then I can only choose "Microphone (HD Audio Device)

 

It does not work. I cannot why the h... I must fight with this again and again

Share this post


Link to post
Share on other sites

"It does not work. I cannot why the h... I must fight with this again and again"

 

Which version of Debut?

 

OS version?

 

Just to verify:

"But of course, I want the sound to be recorded directly from the video."

 

You mean from like watching a newschannel video on the internet which has video and sound and you want to record the sound directly from the newschannels video that you are watching on the PC?

Share this post


Link to post
Share on other sites

These are inexpert jottings!

 

It may be that the sound card in your PC doesn't have Stereo Mix, in which case you need to record from Rec Playback.

 

I have this problem with my Dell Precision laptops with IDT HD Audio. When recording via Rec Playback the volume on the recording is controlled by the volume broadcast from the speakers, so if you mute your speakers you don't get any sound on the recording. In the end I attached an external speaker to the headphone socket and was able thus to control the sound in the room without affecting the recording.

 

An external USB speaker is no good, I tried that but when adjusting volume on it the volume on the recording was also adjusted.

 

In order to access Rec Playback, you may have to go into your sound settings (right-click on microphone icon in taskbar and select Recording Devices), click on a blank space and tick 'Show disabled/disconnected devices'.

 

My Debut 'Capture sound' setting is Microphone ticked - Rec Playback selected from the dropdown - System Mixer on the right.

 

If you do buy an external speaker, make sure it has its own volume control so that you don't have to use your PC's volume control.

 

I hope that helps, and am sorry if it doesn't.

Share this post


Link to post
Share on other sites

On win 7 i had no audio, and no stereo mix on sound card

settings Video to screen capture, Audio to speakers

then

  • If you are trying to record sound from streaming video on your computer, you would need to use a stereo mix option (if your sound card supports this).
    • In most cases, you can connect a male to male 3.5mm stereo cable from the speaker output on the computer to the Line In port.
    • This will cause the audio to go out through the speaker port, then back in through the line where it will be recorded.Points from dubut knowedge base

Solution worked fine after visiting JB Hifi

Share this post


Link to post
Share on other sites

My audio records very faintly even though I have the volume up all the way, and that's if it records at all. And sometimes it records faintly but there is a lag, but usually the audio is very faint or not there.

 

I have a laptop with windows 7 and am trying to capture streaming video.

my debut settings are:

 

video: screen capture (with load last section & apply gamma checked)

audio: speakers checked

 

I don't have external speakers that I can plug into the headphone or micophone ports on the laptop.

 

Any ideas on how to fix this?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...