Jump to content
gallaire

audio recording in Debut

Recommended Posts

If I select "speakers" in the options for audio recording, no sound gets recorded.

If I select "microphone" instead, the reording is very bad, or just bad sometimes.

Does anyone know what to do about this?

In the past, on a previous PC, sound recording was just fine.

Thanks

Share this post


Link to post
Share on other sites

How frustrating when members don't post their solutions!

 

I would say "make sure you set as default the correct recording device in sound settings" - stereo mix is best if you have it but it's not present in some sound cards, in which case Rec Playback is necessary - but then, if you reduce or mute the volume of your PC speaker the resulting recording will reflect that, so you need an external speaker plugged into the headphone jack to adjust the sound in your room without affecting the recording.

 

Well, that's my experience with Dell Precision.

Share this post


Link to post
Share on other sites

Right-click on a blank space in the Recording Devices tab and tick as follows, that should show up whatever you have:

 

Wyf1611.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...