Jump to content
ptjohns10

Debut - Error "The device is opend by another program, Please close all programs

Recommended Posts

When I try to use the video capture of Debut software I get the error message "The device is opened by another program, Please close all programs that might be using the device and try again."

 

I disabled all startup programs, rebooted the computer and I still get the same error message. The capture device is Pinnacle 710-USB.

 

Does anyone have any idea on what could be running that is causing this error?

Share this post


Link to post
Share on other sites

I have the same problem. After 5-th of 6-th recorded file (mp4, AVI), DEBUT displays error:

"The device is opened by another program, Please close all programs that might be using the device and try again."

When I restart the software, it works great, but after 5-th recording the errot apears again.

I'm testing DEBUT with WIN XP and WIN 7 64. Caprure device is: 4xHDMI PCI-E, SAA 7160 capture card.

Radek

Share this post


Link to post
Share on other sites

Analog capture device is USB2861 (as recognised by Windows driver installer) which is labeled just Magix. Debut says outright after installation: "device is opened by another program". There should be some means of analysing which SW is conflicting. No suspicious application or process is running at least as observed by Windows task manager. Closing down processes to a minimum does not help. Environment: Win7 Pro, AMD64, Debut V 2.00.

Share this post


Link to post
Share on other sites

Hello, I'm trying to use this with a Climax Digital VCAP602, seen by the software as Conexant Polaris Video Capture. Debut is always telling me The device is opened by another program. Please close all programs which might be using the device and try again". I have no programs open though, any clue?

Thanks in advance.

Share this post


Link to post
Share on other sites

I have the same problem. After 1-th recorded file (AVI), DEBUT displays error:

"The device is opened by another program, Please close all programs that might be using the device and try again."

When I restart the software, it dont works and the errot apears again and again.

I have SMI Graber DEV in USB.

Jiri

Edited by jirm

Share this post


Link to post
Share on other sites

Jirm, this issue seems to be happening just to some devices, NCH Software support team may provide you with a diagnostic version of the program that you can use to provide with more technical details about the issue. Contact NCH Software support for further assistance on this matter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×