Jump to content
Sign in to follow this  
jocl

MEO encrypted files on MAC OS are "empty"

Recommended Posts

I have created about 20 MEO encrypted folders ranging from 2gb to 6gb. Today I took a few of them off the portable hard drive to decrypt them. Each time I entered the correct password and got the message "decrypting" then a message after a few minutes "all files decrypted." I went to the folder created by the program in the folder I chose and there is nothing inside the folder. It is completely empty in all three cases with three different MEO-encrypted files. I have repeated the process with several of these files.

 

I have updated to Maverick OS recently.

 

Does anyone have an idea why these huge multi-gigabyte files on the hard drive decrypt down to zero KB every time?

 

The information is priceless to me. Any help or suggestion will be followed carefully and I would appreciate any help I can get. It was a huge project to create these encrypted folders and it is quite a shock to find that they are all empty.

 

By contrast, the ones I MEO-encrypted on the PC all work fine and decrypt with no problem.

 

Thank you for any suggestions.

 

JOCL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...