Jump to content
Sign in to follow this  
dnagara

No Sound from Tone Generator

Recommended Posts

Hi there,

I recently purchased the Tone Generator software after good experiences with the demo version. First use after purchase went well. The next day I tried to use the software, and no sound played back. I went ahead and went to Add/Remove programs (windows) and ran a re-install of the software. No luck here either. The player shows that there is a tone being generated after I select the play button, but no sound is audible (I have double checked the volume bar within the software, I have double checked my device settings/audo output settings). Ever have this happen before?

Share this post


Link to post
Share on other sites

I had the same problem, no sound output from my speakers when playing a tone. I am running Windows 7 on my computer, and I finally found that clicking the VOLUME icon in the lower right of the quick launch bar and then clicking MIXER brought up a NCH Tone Generator slider that was all the way down (muted). Moving the slider up un-mutes the speakers and increases the tone volume.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...