Jump to content
brianslev

Cannot Save Without Silence at Start & End of Recording

Recommended Posts

I have WavePad 4.5 (full pad version) installed on my Apple MacBook Pro running Max OS X 10.6.8 (Snow Leopard). I've been using a combination of WavePad and iTunes to create custom ringtones for my iPhone 4S and have run into something strange.

 

The problem:

In WavePad, I'll edit a selection down to exactly what I want for the ringtone, save the file as an MP3... and when I re-open the file in ANY player, WavePad will have added a very short block of silence at the beginning of the file and a longer block of silence at the end. I can go back into WavePad and either manually re-edit the silences out of the file or use the "Trim" commands, but as soon as I save the file (even under a different name), WavePad attaches the same silent stretches at the beginning & end of the file. These stretches of silence 'break" the seamless looping of the ringtone.

 

Is it something I'm doing/not doing? Is it a limitation of the software? Is it something I'm simply not thinking of? Inquiring minds want to know! (Thanks in advance for help & advice...!)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...