Jump to content
Sign in to follow this  
iag12

Problem with FXO

Recommended Posts

Good afternoon.

 

I'm trying Axon PBX for use in our home bussiness but i have very few knowledge, Im looking to use 5 extensions and 3 regular phone lines the first is for receive and the others to call, so i get an linksys pap to conect to a couple phones and download etalk for starting, I didn't have problems and I call from the phone to etalk just fine.

 

Now i got an used gateway (but it was working) with 4 FXO but i just don't understand how to configure it and the Axon for use the extensions to call and receive from my regular phone line, I hope somebody will bring me some help before I buy another hardware and the complete version of the software.

 

The gateway is GW0420 by Vanacces, but I found very a few information about it.

 

Thanks in advance.

Isaac Arellano

 

P.D. Excuse my english, but I'm from Mexico and it's been a while since last time I used it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...