Jump to content
Sign in to follow this  
172pilot

All my audio is gone!

Recommended Posts

Hi,

 

I downloaded the demo version, and built a mix of 12 or 13 different song segments into a project, and was able to export an MP3 successfully. I was asked to make a few changes, so I came back to my file, to find out that my 14 day had expired. I clicked to "continue" (with features disabled as it said) and found that my audio was gone, and all I saw was the placement of my clips, with my envelope settings (volume settings) for each track showing, but NO digital audio.

 

I thought "Gee - that must be what they mean by features disabled", and thought that since I had been relatively happy with my ability to use the program, I went ahead and paid for, and registered the program.

 

Now, I go back into the program, and find the EXACT same situation, so I think now that my project is corrupt!?

 

Please tell me I didn't lose my project!! Is there some circumstance that would cause all the digital audio to be missing?

 

Any help is appreciated, otherwise, I'm afraid I just wasted $40 if I can't trust this system to save my projects!!

Share this post


Link to post
Share on other sites

Not sure if this will be of any help, but have you searched your computer for the files?

MixPad will save files to a default folder (somewhere) - I always set my destination folder before saving. Good Luck!

 

edit: I realize now that you are referring to the 'project'; I was thinking about exported audio files. sorry

Share this post


Link to post
Share on other sites
Guest N C H_TM

Which version of MixPad are you using? There was a known bug in version 3.23 that has been fixed. The most recent release is version 3.27.

Share this post


Link to post
Share on other sites
Guest N C H_TM

Our developers are working on a bug fix and will release a new version (3.28) as soon as possible.

Share this post


Link to post
Share on other sites

I've updated to 3.28, but I couldn't recover audio from my file. Is that because the file is corrupted and that I have to start all over again with new the new release ?

Share this post


Link to post
Share on other sites
Guest N C H_TM

Unfortunately, yes, you'll most likely have to recreate the project with the new release. The bug was with temporary files that were created by the project and since those temp files are now gone, you will probably not be able to recover those. Some users have reported success using the Clip Manager to retrieve some of their files in the project, but that may not work in every case. There's a toolbar button for the Clip Manager on the Home tab.

Share this post


Link to post
Share on other sites

I'm having this issue as well, in version 3.55 (paid version). It was working fine all day yesterday, but now there is no volume when I try to play a track. All volume is up, tracks are enabled, etc.

 

I'm also having an issue where I copy a portion of a track, but when I open a new project and paste the copied portion, it pastes an empty track (not the audio that I clearly copied).

Share this post


Link to post
Share on other sites

Unfortunately, yes, you'll most likely have to recreate the project with the new release. The bug was with temporary files that were created by the project and since those temp files are now gone, you will probably not be able to recover those. Some users have reported success using the Clip Manager to retrieve some of their files in the project, but that may not work in every case. There's a toolbar button for the Clip Manager on the Home tab.

 

Sure glad I paid money for this!

Share this post


Link to post
Share on other sites

Sorry to hear that as late as 2013 MixPad users are still encountering the problems in V 3.55 as were happening in V2.XX.

I chose MixPad in the past because it was all that I needed: multitrack, clean layout and good playback...when it doesn't crash or can't open mpdp files from earlier

versions. Kinda frustrating...when was the last time you saw MixPad in studio?

Share this post


Link to post
Share on other sites

Looks like I'll have to keep reposting this warning since they deleted my last comment. Mixpad has a fatal error, and it dumps your projects! How about instead of deleting comments you all work on a solutions!!!???

Share this post


Link to post
Share on other sites

yesterday i have worked on a song 8hours straight. but today i see my project. its all freaking empty. what a shame ur NCH cant take care of ur coustomers. and the folder is also there with data of .aud, but i want my project back.u cant fix a single bug, same problem every time. reply me nch, yes i am angry. i have worked and this what i get. damn.

Share this post


Link to post
Share on other sites

Hi akashdeep,

Please note that this thread is nearly 2 years old. If you want assistance I would recommend starting a new topic with a clear description of what has gone wrong. We will do our best to help you.

Regards,

Ben

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...