Jump to content
Sign in to follow this  

Can't get MEO to work

Recommended Posts



Can't get MEO to work.


1. On my Mac running OS X 10.6.8 I created an self-extracting encrypted file. Then tried to open it on the same machine. Preview says "The file “xxxx.jpg” could not be opened. It may be damaged or use a file format that Preview doesn’t recognize."


2. Tried encrypting a jpg file on a Mac running 10.4 (using PPC version of MEO), then tried decrypting the same file on the 10.6.8 Mac. Same error.


Not impressed. I imagine if I have this much trouble on just a Mac, sending a file to a Windows user would cause similar errors.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...