Jump to content
Sign in to follow this  
GrahamW

Bug in 4.48

Recommended Posts

If anyone has upgraded to version 4.48 there is a bug in the statements (still)

 

The word statement on the header goes off the page and can't be controlled

 

In the amount column the underline is in the wrong place

 

see the attached image Here

 

Graham

Share this post


Link to post
Share on other sites

If anyone has upgraded to version 4.48 there is a bug in the statements (still)

 

The word statement on the header goes off the page and can't be controlled

 

In the amount column the underline is in the wrong place

 

see the attached image Here

 

Graham

 

Graham

 

Iwent today to download to test it and I still get the 4.44 version (which I currently have). Since, according to the site, 4.44 is still the official version, is it possible you have a beta preview version? If yes, hopefully you can let them know and they can fix it before official release.

 

Ken

Share this post


Link to post
Share on other sites

Hi Ken,

 

4.48 is the latest and it has got that but in it still. I reported this in the beta version of it to NCH but as usual it appears to have fallen on deaf ears

 

Graham

Share this post


Link to post
Share on other sites

Graham

 

I got 4.48 today. Tested to see what the statement looked like. Here is a copy for you to see

 

http://s1193.photobucket.com/albums/aa348/pyz01/?action=view&current=nch-statement-448.jpg

 

As you can see -- I did not have any issue on the header.

 

However, I did have the double underline see:

 

http://i1193.photobucket.com/albums/aa348/pyz01/nchcapture2.jpg

 

So I got 1/2 the bug you got. Still don't know why you are having problems with the header. But the underline is annoying.

 

Cheers -- Ken

Share this post


Link to post
Share on other sites

Thanks Ken

 

not sure why the header is all wrong for me. Even if I remove my image there is still an issue with the statement word, it goes off the page.

I have tried it on 3 windows 7 computers and the same results.

 

Graham

Share this post


Link to post
Share on other sites

Hi Ken,

 

it must be something to do with headers and margins. No matter what I try even with no header the statement is off the page.

 

What are all your settings for margins and the width of your header because yours are perfect

 

Thanks

 

Graham

Share this post


Link to post
Share on other sites

Graham

 

I remember that I had issues with the header way back in version 3 or something. Here are some things that may help:

 

On the "COMPANY" options page -- I have a report logo height as 0.75

On the "INOVICE" options page -- I have a logo height as 0.75

On the "Other" options page -- Margins and other report settings as : Side 0.75, Top/Bottom 0.75; Margins small are 0.25 for both.

 

If I remember correctly, I fiddles with these numbers and my logo and it finally all fit back then -- and after that I had no more header issues.

 

Hope that helps.

 

Ken

Share this post


Link to post
Share on other sites

Hi Ken,

 

Thanks a billion. I got it!

 

What I have now is under

Other ---- Side Margins 0.25 top/bottom 0.25

 

It appears as though these 2 values must match otherwise you end up with the word statement off the page like mine

 

Thanks again

 

Graham

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...