Jump to content
jhiggins

Debut Crashes My Computer

Recommended Posts

jhiggins    0

I have contacted tech support twice about this issue after purchasing the support plan. I have gotten no response besides my receipt for purchasing a support plan!

 

Debut is causing my computer to crash and go to a blue screen. When reading the dump file it shows the following:

 

 

crash dump file: C:\Windows\Minidump\022612-21169-01.dmp

This was probably caused by the following module: stdriver64.sys (stdriver64+0x261A)

Bugcheck code: 0x1000007E (0xFFFFFFFFC0000005, 0xFFFFF880065CD61A, 0xFFFFF88003777518, 0xFFFFF88003776D70)

Error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M

file path: C:\Windows\system32\drivers\stdriver64.sys

product: stdriver.sys

company: NCH Software

description: stdriver.sys

Bug check description: This indicates that a system thread generated an exception which the error handler did not catch.

This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.

A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: stdriver64.sys (stdriver.sys, NCH Software).

 

Now also debut is saying that my trial version is about to expire. I purchased and registered the professional version. I have spent now $100 and now have software that crashes my computer, is about to "expire after only using it for two months" and I cant get anyone to respond. Anyone else having issues with NCH?

 

Has anyone else had this issue? I would greatly appreciate any help.

Share this post


Link to post
Share on other sites
jhiggins    0

This is the response I got from NCH

 

Blue screen errors are usually caused by these 4 problems:

-Missing or outdated drivers. Device driver errors are the common cause for blue screens.

-Temperature / overheating problems.

-Damaged or faulty hardware.

-Viruses and other malicious programs. Please install it in fresh XP OS.

 

Regards,

 

Jan

NCH Customer Service Team

 

This provides no help in correcting this issue. I told you it was the stdriver.sys causing the crash. Since it is a software driver error you should correct the issue.

Share this post


Link to post
Share on other sites
MrBit67    0

Hello,

 

I also want to report BSOD (Blue screen of dead) problems with NCH system file stdriver64.sys / stdriver32.sys (32/64 bit version)!

 

@jhiggins: do you have Nero software installed too ???

 

I have installed Debut on my W7 64bit PC on 8 dec 2011.

No problem until 12 feb 2012.

Than I got suddenly a BSOD when soft booting form sleep (hibernate is disabled), not every time, about 1/3.

It only occur when booting from sleep mode!!

But I wonder why, and why not before?!

 

What I have installed in between:

Nero11 platinum (+ necessary Windows updates)

AVS Video Remaker

 

After uninstalling Debut (16 feb) the issue gets fixed right away (so stdriverxx.sys files are deleted)!!

 

Before I installed Debut on the concerning pc, it was installed on the pc next door running W7 32-bit.

There I have got the same problem, but immediately after installing Debut?!

Why? Nero 10, already present before installing Debut??

 

How can I run my W7 pc without stdriver64/32.sys BSOD, when booting from sleep mode??

-Always uninstall Debut or renaming after each use the stdriverxx.sys file?

-Uninstall Nero?

-Re-install Debut? But for moment like to avoid any BSOD issue (time wasting).

 

BTW:

-My system is fully up-to-date, no outdated drivers (chipset, sata,...) and up-to-date bios!

-Even if I fully uninstall anti-virus (Avira Premium 2012), it does not help! So my Avira does not cause this issue!!

-No temperature issues, everything is well cooled.

-And my PC runs very stable without Debut, never BSOD, even when using Nero video tools,....

 

For this price (pro edition) I expect stable software and good support!

 

Below the BSOD screen text:

 

A problem has been detected and Windows has been shut down to prevent damage

to your computer.

The problem seems to be caused by the following file: stdriver64.sys

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Technical Information:

*** STOP: 0x1000007e (0xffffffffc0000005, 0xfffff880075b51e0, 0xfffff88007d9c748,

0xfffff88007d9bfa0)

*** stdriver64.sys - Address 0xfffff880075a3033 base at 0xfffff880075a2000 DateStamp

0x4d82a4a9!

Share this post


Link to post
Share on other sites
jhiggins    0

Hello,

 

I also want to report BSOD (Blue screen of dead) problems with NCH system file stdriver64.sys / stdriver32.sys (32/64 bit version)!

 

@jhiggins: do you have Nero software installed too ???

 

I have installed Debut on my W7 64bit PC on 8 dec 2011.

No problem until 12 feb 2012.

Than I got suddenly a BSOD when soft booting form sleep (hibernate is disabled), not every time, about 1/3.

It only occur when booting from sleep mode!!

But I wonder why, and why not before?!

 

What I have installed in between:

Nero11 platinum (+ necessary Windows updates)

AVS Video Remaker

 

After uninstalling Debut (16 feb) the issue gets fixed right away (so stdriverxx.sys files are deleted)!!

 

Before I installed Debut on the concerning pc, it was installed on the pc next door running W7 32-bit.

There I have got the same problem, but immediately after installing Debut?!

Why? Nero 10, already present before installing Debut??

 

How can I run my W7 pc without stdriver64/32.sys BSOD, when booting from sleep mode??

-Always uninstall Debut or renaming after each use the stdriverxx.sys file?

-Uninstall Nero?

-Re-install Debut? But for moment like to avoid any BSOD issue (time wasting).

 

BTW:

-My system is fully up-to-date, no outdated drivers (chipset, sata,...) and up-to-date bios!

-Even if I fully uninstall anti-virus (Avira Premium 2012), it does not help! So my Avira does not cause this issue!!

-No temperature issues, everything is well cooled.

-And my PC runs very stable without Debut, never BSOD, even when using Nero video tools,....

 

For this price (pro edition) I expect stable software and good support!

 

Below the BSOD screen text:

 

A problem has been detected and Windows has been shut down to prevent damage

to your computer.

The problem seems to be caused by the following file: stdriver64.sys

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Technical Information:

*** STOP: 0x1000007e (0xffffffffc0000005, 0xfffff880075b51e0, 0xfffff88007d9c748,

0xfffff88007d9bfa0)

*** stdriver64.sys - Address 0xfffff880075a3033 base at 0xfffff880075a2000 DateStamp

0x4d82a4a9!

 

No I do not have Nero on my computer. My computer is also W7 64 bit and only three months old. It is a problem with Debut. It is like pulling teeth to get them to respond to support request even when you pay for the support play it took them four days to respond with the generic response. I emailed them back yesterday still no response.

Share this post


Link to post
Share on other sites
jhiggins    0

This is the response I got from NCH

 

Blue screen errors are usually caused by these 4 problems:

-Missing or outdated drivers. Device driver errors are the common cause for blue screens.

-Temperature / overheating problems.

-Damaged or faulty hardware.

-Viruses and other malicious programs. Please install it in fresh XP OS.

 

Regards,

 

Jan

NCH Customer Service Team

 

This provides no help in correcting this issue. I told you it was the stdriver.sys causing the crash. Since it is a software driver error you should correct the issue.

 

Here is the follow up email.

 

Thank you for the reply.

I had this problem taken up by the developer and the possible cause is some new sound drivers not compatible with Debut causing the crash.

I suggest uninstalling Debut and using another computer if available. If this is not possible let us know.

 

Regards,

 

Jan

NCH Customer Service Team

Share this post


Link to post
Share on other sites

well have you check your system for Trojan's or adwares. You need a virus removal software to scan your windows.

Use kaspersky, full scan your computer, restart and check if the problem persist or not.

Also remove newly added hardware or software if the problem exist.

Share this post


Link to post
Share on other sites
mallig    0

I am getting the BSOD after updating my Debut Video version to 1.82. I have uninstalled and reinstalled the version with the same results. Tech support has not repliesd as of today 6/27/2013. Prior version worked fine for Citrix GoToWebinar sessions. Here is the screen dump info that I have:

Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.1.7601.2.1.0.256.48

Locale ID: 1033

Additional information about the problem:

BCCode: 1000008e

BCP1: C0000005

BCP2: E2E43E73

BCP3: C62A39D4

BCP4: 00000000

OS Version: 6_1_7601

Service Pack: 1_0

Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\062613-31746-01.dmp

C:\Users\dad\AppData\Local\Temp\WER-37362-0.sysdata.xml

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Share this post


Link to post
Share on other sites
Guest N C H_TM   
Guest N C H_TM

I've just checked our support queue using the email address you have listed here in the forum and do not see a support ticket you sent using that email. If you used a different email address than the one used here on the forum, please check your spam folder or spam settings on your mail server. Responses to support tickets are typically handled within 24 hours.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×