Jump to content
bpalmer

Command line

Recommended Posts

Okay, so I got it to run from a script, sort of. When I execute my script, it opens up a window that asks for the password. My script has the password in it. If I enter the password in the prompt it works, but the point of the script is to have it run automatically, no human intervention. Anyone get this to work? Below is my script.

 

meo -decrypt test1.meo -password fred -destination C:\EDI\MEO -quiet -exit

Share this post


Link to post
Share on other sites

Okay, so I got it to run from a script, sort of. When I execute my script, it opens up a window that asks for the password. My script has the password in it. If I enter the password in the prompt it works, but the point of the script is to have it run automatically, no human intervention. Anyone get this to work? Below is my script.

 

meo -decrypt test1.meo -password fred -destination C:\EDI\MEO -quiet -exit

 

This is actually a known issue and it will be fixed in the next release (along with email). Thanks for pointing it out to us!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...