Jump to content
Sign in to follow this  
boggom

express invoicing email

Recommended Posts

hi, i can't get express invoice to email an invoice directly to a customer. i have a gmail account, and have entered all the details as required?

 

thanks

Share this post


Link to post
Share on other sites

here is gmail out going mail server settings

 

smtp.gmail.com (use authentication)

 

Use Authentication: Yes

 

Port for TLS/STARTTLS: 587

 

Port for SSL: 465

 

also you have to put in your e-mail adreess and the user name and Password for it

 

there is the way mine is setup

 

SMTP Mail Host = smtp.gmail.com

 

Server requires authentication = ticked

 

User name = (your username to access gmail)

 

Password = (password to access gmail

 

Use secure connection (ssl/tls) if acailable = Ticked

 

Default reply email = (your e-mail address)

Share this post


Link to post
Share on other sites

here is gmail out going mail server settings

 

smtp.gmail.com (use authentication)

 

Use Authentication: Yes

 

Port for TLS/STARTTLS: 587

 

Port for SSL: 465

 

also you have to put in your e-mail adreess and the user name and Password for it

 

there is the way mine is setup

 

SMTP Mail Host = smtp.gmail.com

 

Server requires authentication = ticked

 

User name = (your username to access gmail)

 

Password = (password to access gmail

 

Use secure connection (ssl/tls) if acailable = Ticked

 

Default reply email = (your e-mail address)

Share this post


Link to post
Share on other sites

go to tools -> options

 

then click on the tab "other"

 

then click on the e-mail settings.

 

 

To answer your other question Yes it is free. the free version only allows one company to be setup and the other thing that limited is the web access

 

 

Tony

Share this post


Link to post
Share on other sites

Hello boggom,

I am, also, having problems sending an invoice by email on express accounts. I have set up all fields in email settings as you suggested. I must have updated software, because I do not have anywhere to put Port settings, so I put the smtp.gmail.com:587. I use Windows 7. Can you help? Or can anyone help?

Share this post


Link to post
Share on other sites

I am trying to set it up with a email as the previous one is no longer working. I'm using gmail, have put in smtp.gmail.com (as I found one one of the info pages) but when I try to send an invoice I get a message saying Email authentification username or password not accepted. How on earth do I remedy this? Any help appreciated.

Share this post


Link to post
Share on other sites

Hi,

 

I think you may need to enable IMAP or POP in your gmail account first it will be under settings of your gmail. I will look it up and let you know next week if you do not find it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...