Jump to content
Sign in to follow this  
allone

Audio Issues

Recommended Posts

Hi,

There is no audio when a user dials to the VOIP number of the PBX. The user in the extension can hear the other user on the phone, but the user on the phone is unable to hear back from the user using the extension. But when the user using the extension dials outside to land line, the audio is two way and is clear.

I have tried assigning public address with NAT for the VOIP server, disabling Windows firewall, unblocking all ports and also tried options stated in http://www.nch.com.au/pbx/kb/99.html. Please suggest.

Share this post


Link to post
Share on other sites

I have the same issue. I think it has to do with Axon's failure to NAT the netphone's ipaddress:PORT(local) to ipaddress:PORT(public) during the re-invite process. Any help is greatly appreciated.

Share this post


Link to post
Share on other sites

Ok, I finally solved my issue after hours on the phone with support for firewall and VOIP provider. Here is my setup and the solution. VOIP Provider - ViaTalk, Firewall - SonicWall 205, Axon PBX Server and Grandstream GXP1405 IP Phone. The following settings were changed. 1. Use non-Asterisk based server from VOIP provider. 2. Have SonicWall VOIP options turned off and the following ports forwarded to the PBX - 5060, 5070, 8000-8020. 3. Ensure the PBX is registering the external IP address when starting. Because the SonicWall is a 'reflexive' NAT, STUN will not work. In addition, SonicWall does not support UPNP. So if you have a dynamic external IP Address, you will need to manually put that address into the Static IP option in Axon and update everytime the DHCP server gives you a new address. I suppose you could use a dynamic DNS address if axon supports that. Now I have audio both ways on incoming calls.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...