Jump to content
Sign in to follow this  
spensyr

Using SoundSoap with WavePad

Recommended Posts

I purchased, installed, and registered the BIAS SoundSoap 2 audio cleanup software recently.

 

First, I created a reasonably noisy microphone recording. Then I applied SoundSoap artifact removal techniques successfully using the standalone version of SoundSoap 2.4 directly on a copy of the noisy file.

 

I also then added SoundSoap as a VST plug-in to my sequencing editor, and it worked correctly there.

 

Finally, I added the SoundSoap VST plug-in to WavePad and tried to edit the noisy file copy with WavePad and it's VST Plug-In interface.

 

While the VST plug-in interface was open and I applied the Sound Soap 2 filters to the audio file, all seemed to go well. However, when I clicked "Apply Effect" within WavePad, I got the following bizarre error message ....:

 

"
Trying to load a Zbuffer with too much data.

Code-1. You should close the plugin and remove it from any inserts before trying to use it again.
"

 

... and I had to continuously click the error message button finally to close the error. I noticed then that, when I had refused to accept the errors, all content in the audio file had been deleted, so I closed the file without saving it.

 

Has someone else tried to use the SoundSoap 2 VST plug-in with WavePad yet? Any Tips-'N-Hints? B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...