Jump to content
pgoodwin1

Popping Sound When SoundTap is Running

Recommended Posts

version 1.41 for Mac. I have Mac OS 10.6.6, Safari 5.0.4 - both latest. 6 months old Intel iMac.

 

After starting SoundTap, when I'm listening to and recording streaming audio from the internet, there's a popping sound (sounds just like pops from old vinyl discs). It's in the recorded file too when I play it back. When I close SoundTap, and restart the internet audio, it's perfectly clear - with the App closed

 

Note

- No other apps running except Safari and SoundTap. iMac is 3 GHz i7 model with lots of RAM, and I've run plenty of other audio software without a problem like this.

- I haven't purchased the app yet. I downloaded it for trial use

Share this post


Link to post
Share on other sites

I am having the same problem - with Sound Tap running - audio sounds like vinyl recording with pops. When I record is visible in the wave file.

 

How do I eliminate the pops?

Share this post


Link to post
Share on other sites

I logged a bug way back when and just got notice of a fix in new release 2.14. I downloaded the new version and it is HORRIBLE. It records all the streaming audio in double or triple speed - plus if I open any other audio program like wave editor while Sound Tap is running it shuts my computer down.

Share this post


Link to post
Share on other sites

I have been using SoundTap for many years; my current version is 2.11.

If I recall correctly, when I first tested the program trial version, it did have a background 'voice' saying something like "you must purchase the software..."

Perhaps the popping sound that is referred to above is the same sort of thing - you can try the software for free to see how it works, but to do a proper recording you need to purchase.

 

This may just be conjecture on my part - I am mainly posting in this thread for future readers who might shy away from the product because of the above posts.

While it may be true that a satisfying answer to a question in these forums is not guaranteed, this program has worked like a charm for me on both xp and windows 7.

 

One thing that I recommend when using SoundTap: close all programs and browsers before starting up SoundTap. Then proceed.

My main use is to record streams from the internet. Once I set the destination for the recording and 'start recording' I do not use the computer for anything else until my recordings are finished.

This way no background 'noises' will interfere or be recorded.

Share this post


Link to post
Share on other sites

I'm getting the same problem.

I don't see this mentioned anywhere on the website as a "feature".

 

I didn't see anything about someone talking behind the audio if you didn't purchase it, either,

or what the differences are between the downloaded version and the purchased version.

 

Why isn't anyone at the company replying here to let us know what's going on?

 

I'm not buying it if the sound quality is this bad.

 

I just tried to find out what's goiing on through "technical support" and you can't even

do that unless you purchase the software first.

 

Their "technical support" leaves more than a little to be desired.

That has to be negatively affecting their sales.

Share this post


Link to post
Share on other sites

I found the problem creating the static on playback. It has something to do with the speaker connection to the sound card.

Try this, unplug the jack from the audio out on your box and record a streaming audio. Plug it back in to listen to it.

It should be clear. I've tried just turning the volume off and that doen't help. I've also tried both front and rear audio out

and that also doesn't matter. I haven't tried reseating the card. Sound Tap works great without the speakers plugged in.

Good luck.

Share this post


Link to post
Share on other sites

My speakers on the iMac are internal so there's no external speaker jacks. The computer audio makes no noise whatsoever playing audio from any other software (iTunes, Audacity, and others). And the popping wasn't in the sound sources - whether it was web page movie, or an music player file. It was only in the recording. There's been a couple of updates since I tried this so I'm going to try the app again with the newer version when I get a chance.

Share this post


Link to post
Share on other sites

I transferred an .mp3 file (crackling) onto my phone to see if there was an issue with the way my computer was processing the sound (im technologically illiterate sorry) and it still crackled.

So the problem is the process of recording, or saving of the file and not my speakers, my computer or my phone.

Share this post


Link to post
Share on other sites

Audio cracks like this have nothing to do with the software. It's hardware related. As far as I can tell the pop you are hearing is excess electrical signal being sent through the wiring in your PC. There is no fix for this for laptops. For desktops, I would suggest testing first with a different soundcard and if that doesnt work then try a new case. I had this problem forever from an old Soundblaster Creative 3 soundcard. Replaced it, problem went away. Two years later, problem came back. Tried replacing the audio card and no work. Found a short in the case wiring, repaired it and suddenly all was normal. All ensure you have a surge protector on your PC and an adequate (and not dying) power supply - I've heard but not experienced that this can be a cause also.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...