Jump to content
Sign in to follow this  
pilot

Video output quality problem

Recommended Posts

I tried creating a video for youtube that is a composite of existing youtube videos and some stills (tried both gifs and jpgs). Once I created a movie of all the videos and clips I noticed that the quality of the stills seems to degrade after the first or second still is displayed.

 

The quality of the pre-existing videos in the movie does not change. The quality of those is the same as when captured from youtube. But the quality of the stills is terrible. The images and text on the stills appears distorted.

 

Any help is appreciated.

 

Thanks

Share this post


Link to post
Share on other sites

I tried creating a video for youtube that is a composite of existing youtube videos and some stills (tried both gifs and jpgs). Once I created a movie of all the videos and clips I noticed that the quality of the stills seems to degrade after the first or second still is displayed.

 

The quality of the pre-existing videos in the movie does not change. The quality of those is the same as when captured from youtube. But the quality of the stills is terrible. The images and text on the stills appears distorted.

 

Any help is appreciated.

 

Thanks

 

Which version of Videopad do you use? We had similar problem in 2.11 but it had been fixed in 2.12.

Please try to update to Videopad 2.12

Share this post


Link to post
Share on other sites

I downloaded the free version a couple of days ago. It is 2.11

 

Is 2.12 available for free. I want to make sure this works before I consider purchasing it.

 

thanks

Share this post


Link to post
Share on other sites

I just udated the version to 2.12 and tried it and still have the same problem.

 

The still images (gif and jpgs) are completely distorted in the movie produced for upload to youtube.

 

I am generating the movie in 320x240 format because the video clips I captured from youtube for this movie only work at this resolution.

 

The gifs and jpg stills I created in photoshop are 640x480.

 

The strange thing is that the first couple of stills in the movie seem to be OK but the remainder (about 10-15) are completely distorted. You can hardly read the text and the photos in the still are completely messed up. All stills were created the same way and some of the images/photos on these stills are the same. I used a template with the same images to create several of the stills yet only a couple display correctly.

Share this post


Link to post
Share on other sites

I just udated the version to 2.12 and tried it and still have the same problem.

 

The still images (gif and jpgs) are completely distorted in the movie produced for upload to youtube.

 

I am generating the movie in 320x240 format because the video clips I captured from youtube for this movie only work at this resolution.

 

The gifs and jpg stills I created in photoshop are 640x480.

 

The strange thing is that the first couple of stills in the movie seem to be OK but the remainder (about 10-15) are completely distorted. You can hardly read the text and the photos in the still are completely messed up. All stills were created the same way and some of the images/photos on these stills are the same. I used a template with the same images to create several of the stills yet only a couple display correctly.

 

Do you use any subtitles? What happens if you disable them?

 

You can also try to use "Computer/Data" category in the "Video Output Setup" dialog. Select "YouTube" preset. Click "Encoder Options...". Set "Average bitrate" to 1024, "Maximum bitrate" to 2048. Click OK. Find your movie in the destination folder and upload it manually if it's OK.

Share this post


Link to post
Share on other sites

I tried creating a video for youtube that is a composite of existing youtube videos and some stills (tried both gifs and jpgs). Once I created a movie of all the videos and clips I noticed that the quality of the stills seems to degrade after the first or second still is displayed.

 

The quality of the pre-existing videos in the movie does not change. The quality of those is the same as when captured from youtube. But the quality of the stills is terrible. The images and text on the stills appears distorted.

 

Any help is appreciated.

 

Thanks

 

I have exactly the same Problem (Rev 2.12). The quality of the videos is ok. Stills are very grainy in the output video.

In my opinion this happens after the first transition to an image. Without transitions the stills are ok (640 x 480).

 

I solved the problem temporarily by selecting MP4 as output format. Nonetheless this problem seems to be a bug which should be fixed.

 

Anyhow for me as a beginner VideoPad is a very good tool.

 

Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...