Jump to content

M-Audio Fast Track Ultra


Sbte2I

Recommended Posts

I am using a M-Audio Fast Track Ultra to record MSRS on a laptop computer running XP. The software mixer that is part of the driver installed on the laptop recognizes four channels on the Fast Track Ultra. However, MSRS detects the M-Audio Fast Track Ultra as stereo having only two channels. I saw another post that indicated they were able to record all four channels from the M-Audio Fast Track Ultra on a machine running XP.

 

As a patch, I record two channels from the M-Audio Fast Track Ultra and two channels from the internal sound card.

 

Does anyone know how to get MSRS to detect all four channels from the M-Audio Fast Track Ultra?

Link to post
Share on other sites
  • 4 weeks later...

MSRS detects the M-Audio Fast Track Ultra as stereo having only two channels.

We're looking into how to fix this issue. In the meantime, I suggest everyone having this problem report it using the Help -> "Send Bug Report" menu item, to help us prioritise based on demand. Make sure to supply your email address so we can notify you when it's fixed.

Link to post
Share on other sites
  • 5 months later...

We're looking into how to fix this issue. In the meantime, I suggest everyone having this problem report it using the Help -> "Send Bug Report" menu item, to help us prioritise based on demand. Make sure to supply your email address so we can notify you when it's fixed.

 

Hello, I am also having this same problem with the same external USB 2.0 sound card (the M-Audio FastTrack Ultra). Please correct this problem. I will be using the Help - Send Bug Report option as well. However, I sure hope I will not need to pay for the new version with this fixed?

Link to post
Share on other sites
  • 9 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...