Jump to content
Sign in to follow this  
subhashpanicker

Pedalware is unable to detect foot pedal after the "Foot Pedal Setup" stage.

Recommended Posts

Foot pedal is detected in the "Foot Pedal Setup" stage, but when I tried to finish the setup by clicking "OK" I am getting an error message. "Pedable can no longer detect your pedal, it may be unplugged. Your settings have been saved. When the device is plugged back in, you need to recalibrate the pedal from the options menu again before using it." I am using a 9-pin foot pedal.

Share this post


Link to post
Share on other sites

Foot pedal is detected in the "Foot Pedal Setup" stage, but when I tried to finish the setup by clicking "OK" I am getting an error message. "Pedable can no longer detect your pedal, it may be unplugged. Your settings have been saved. When the device is plugged back in, you need to recalibrate the pedal from the options menu again before using it." I am using a 9-pin foot pedal.

I have reproduced the problem here using Pedable v1.01 on Windows XP with a VEC Infinity IN-DB9. Unfortunately this appears to be a bug, and I don't know of a work-around.

 

Please report it using the Help -> "Send Bug Report" menu item.

Share this post


Link to post
Share on other sites

This problem has been sent to the bug police so many times I've lost count. FIX THIS DARN PROBLEM. Very poor relationship with your clients, I might add.

Share this post


Link to post
Share on other sites

This problem has been sent to the bug police so many times I've lost count.

This problem was marked fixed in Pedable v2.01, which was released just over a year ago. If you're still using v1.01 or earlier then please upgrade.

Share this post


Link to post
Share on other sites

I just downloaded and installed Pedable v2.01 today on a Dell desktop GX-270 running XP SP3 with a serial port Infinity IN-DB9 foot pedal which a couple of years ago worked perfectly with the free version of Express Scribe. I'm getting similar "does not recognize" messages from Pedable, even after using the Wizard to configure my three pedals for Mouse emulation. It's apparent that the software can sense each pedal movement during that configuration process, but it still won't recognize the pedal once that process is complete. I see where the Support Guru announced above on 28 April 2011 that this problem was fixed in Pedable v2.01. Gentlemen, I'm sorry to report that the problem is still alive, and today is 29 January 2013.

Share this post


Link to post
Share on other sites

Hello,

 

To the best of my knowledge Pedalware is only compatible with USB foot pedals such as those linked on the product page itself (http://www.altoedge.com/pedalware/index.html) and is not a currently active project that will be updated.

 

Pedalware is a free utility offered to allow people to utilize a USB foot pedal with programs that do not by default have built in pedal functionality, such as Windows Media Player or VLC Media Player or Winamp. While these commonly used media players do not have the ability to see and utilize a foot pedal, you can configure playback options to work with hotkeys, and then use Pedalware to assign the hotkey strokes to a pedal button.

 

Regards,

 

AltoUSA

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...