Jump to content
Sign in to follow this  
fungus

Missing Preview Audio

Recommended Posts

Edit on 16 August 2009: This is an interesting forum, 394 reads and not a single reply. Maybe I have a difficult problem.

 

Hello:

 

I'm new to using Debut and need a little help.

 

I downloaded Debut to try it out. My purpose is to record audio & video from a VHS tape deck and save it as mpg2 so I can burn the program to a DVD-R disc.

 

The "Composite-to-USB" adapter I have is called "EasyCap" and has red & white ports for audio, a yellow port for video, and a black "S" video port. The output side has an USB port that I connect to the computer.

 

I did some testing and I can get decent recordings with this system.

 

My problem is that I cannot hear any audio during preview, when setting up the recording. I also do not hear audio during recording (however I can see VU meter display of the audio during record). Playback of the recorded program does have good audio.

 

How do I enable audio to be heard during preview and recording?

 

The AV to USB adapter had some bundled software called EasyCAP that does let me hear audio however that software is very difficult to figure out and I'd prefer to use Debut if possible.

 

Thanks,

 

Fungus

Share this post


Link to post
Share on other sites

Fungus, I had the same problem but I was (and still am) connecting the sound directly into the "line in" on the sound card (integrated in the motherboard). If you have a VIA chipset, navigate to c\program files\VIA\VIAudioi\VDeck\Vdeck.exe. This launches a little control panel for your sound card (I believe this application came on a CD that shipped with the ASUS motherboard). Select "Expert Mode" at the bottom then un-select Speaker Output Mute. You should now hear sound. If you don't have a VIA chipset, dig around for something similar regarding your sound card. Windows sound control panel won't have what you need. Check the web site of your soundcard manufacturer for some type of config utility. Good luck.

Share this post


Link to post
Share on other sites

Edit on 16 August 2009: This is an interesting forum, 394 reads and not a single reply. Maybe I have a difficult problem.

 

Hello:

 

I'm new to using Debut and need a little help.

 

I downloaded Debut to try it out. My purpose is to record audio & video from a VHS tape deck and save it as mpg2 so I can burn the program to a DVD-R disc.

 

The "Composite-to-USB" adapter I have is called "EasyCap" and has red & white ports for audio, a yellow port for video, and a black "S" video port. The output side has an USB port that I connect to the computer.

 

I did some testing and I can get decent recordings with this system.

 

My problem is that I cannot hear any audio during preview, when setting up the recording. I also do not hear audio during recording (however I can see VU meter display of the audio during record). Playback of the recorded program does have good audio.

 

How do I enable audio to be heard during preview and recording?

 

The AV to USB adapter had some bundled software called EasyCAP that does let me hear audio however that software is very difficult to figure out and I'd prefer to use Debut if possible.

 

Thanks,

 

Fungus

 

 

 

With Debut Video capture open and capturing video.

Try is ---- right click on speaker icon—click on Sound---a box will open. Click on recording tab—you should have a line USB 2861 device. Click on it to select it—at the bottom of box click on set Default---then double click on Line—line properties box will open---click on listen tab—check box listen to this device—set playback drop down box to speakers---click apply at bottom of box –then click OK. Then click OK on sound box. Hope this works for you.

Chainsaw1

Share this post


Link to post
Share on other sites

Fungus, I had the same problem but I was (and still am) connecting the sound directly into the "line in" on the sound card (integrated in the motherboard). If you have a VIA chipset, navigate to c\program files\VIA\VIAudioi\VDeck\Vdeck.exe. This launches a little control panel for your sound card (I believe this application came on a CD that shipped with the ASUS motherboard). Select "Expert Mode" at the bottom then un-select Speaker Output Mute. You should now hear sound. If you don't have a VIA chipset, dig around for something similar regarding your sound card. Windows sound control panel won't have what you need. Check the web site of your soundcard manufacturer for some type of config utility. Good luck.

 

 

With Debut Video capture open and capturing video.

Try is ---- right click on speaker icon—click on Sound---a box will open. Click on recording tab—you should have a line USB 2861 device. Click on it to select it—at the bottom of box click on set Default---then double click on Line—line properties box will open---click on listen tab—check box listen to this device—set playback drop down box to speakers---click apply at bottom of box –then click OK. Then click OK on sound box. Hope this works for you.

Chainsaw1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...