Jump to content
Sign in to follow this  
microsoftee

DVR camera doesn't showup

Recommended Posts

I have a 4 channels suveillance camera from CnB cnbtec dot com. It's driver installed properly and listed in Device Manager as "CNB 4ch Video Capture Device Ver2.0" and in device properties it shows "This device working properly".

 

Using the software provided with camera it works properly and shows all 4 camera video and records too but with EyeLine and Microsoft AmCap it not at all even lists the camera device for selection.

 

Anybody has any idea, what is going wrong?

 

I'm thankfull in advance for assistance and cooperation.

Share this post


Link to post
Share on other sites
I have a 4 channels suveillance camera from CnB cnbtec dot com. It's driver installed properly and listed in Device Manager as "CNB 4ch Video Capture Device Ver2.0" and in device properties it shows "This device working properly".

 

Using the software provided with camera it works properly and shows all 4 camera video and records too but with EyeLine and Microsoft AmCap it not at all even lists the camera device for selection.

 

Anybody has any idea, what is going wrong?

 

I'm thankfull in advance for assistance and cooperation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...