Jump to content
Sign in to follow this  
jknudsen

SIP only rings

Recommended Posts

I'm using asterix Trixbox. I finally got uplink to register with my Trixbox server. When I try to dial out I get the ringing tone, and the uplink console says incoming SIP call, but it never makes it to the destination. Somewhere between Uplink and Skype is the problem.

 

I'm using uplink ver1.30 and Skype ver3.8.0.188

 

thanks...

Share this post


Link to post
Share on other sites
I'm using asterix Trixbox. I finally got uplink to register with my Trixbox server. When I try to dial out I get the ringing tone, and the uplink console says incoming SIP call, but it never makes it to the destination. Somewhere between Uplink and Skype is the problem.

 

I'm using uplink ver1.30 and Skype ver3.8.0.188

 

thanks...

 

Some of you guys need to post more information, specifically how uplink is configured, in the section about what to dial on Skype , and a SIP trace from Asterisk is always helpful as well. If peopl guess at your problem they can waste a lot of everyone's time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...