Jump to content
Sign in to follow this  
Agendavid

Debut ScreenCapture Issues: Poor Video Quality

Recommended Posts

I'm having issues with poor video quality from my DEBUT Screencapture Software. My files are formatted for .avi MS-CRAM but when I open them to play after capture...the video quality is very poor. I'm doing an Excel training video and the screen images look slightly fringed as if there's an interlace issue and the video quality is poor.

 

I've used DEBUT before without a problem but this time, it's awful. Can anyone advise me as to what is happening or how I should set my software to prevent this? I'm stumped as I've tried several different settings and still getting a poor result.

 

Thanks,

 

Chaz

agendavideo@msn.com

Share this post


Link to post
Share on other sites

Are you using the same computer and same video recording device as before when you quality was better? Both of these can attribute to quality. If so, maybe reset your driver for video device and start over with setup, never hurts to refresh settings like these.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...