Jump to content

Search the Community

Showing results for tags 'videopad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 166 results

  1. Hi everyone, I'm a new user of the forum, I just started using videopad and I'm very satisfied, but I have a problem, I can't record audio. I use a presonus audiobox usb sound card on windows 10 64 bit and it is easily recognized by the software, but when I try to record the audio it gives me an error and says connect microphone even if it is connected and the audio settings are correct. How can I solve it? Please excuse my English, thanks.
  2. Hola Tengo la version 6.26 de VideoPad con todas las funcionalidades ilimitadas y pagadas, saben como se pueden ocultar los rostros en los videos? se puede? debo de actualizar? Gracias
  3. Hello Sir! I Have Been Using VideoPad For Lat 6 Month...But Today i faced New Error... i was Upload A audio File In The Video of 7 sec and and milisec(i really dont how much..bcoz of video pad i know that) and video cut the last few sec/millisec from the audio please if possible can anyone help within few days...bcoz i want to upload a video to youtube so plz... i love video pad a lot ...and i didn't install other app also.i love video pad.....the best! my email---chessmaster674@gmail.com
  4. Hello. I have been using VideoPad for quite some time now. The free version. I'm making YouTube videos with it (non-monetized. I'm way too small) and it's served me very well. I've been considering to buy it recently as well. But last weekend I ran into a sudden unexpected problem; every video clip I upload on VideoPad has its audio track slightly altered. It's as if the software had cut the last one second of the audio, but the video itself is fine. And since my videos usually consist of multiple clips the video and audio syncing gets screwed over. I think it's better I just show it to you so here's a short unedited video demonstrating the issue. Pay attention and listen to the last seconds of the clips shown: https://www.youtube.com/watch?v=B4D6M_z811E&feature=youtu.be So, the original recorded video clips are fine. Their audio tracks are altered once they've been uploaded on VideoPad. I have tried everything from reinstalling the software many times and even downloaded the newest version from NCH's website. I have no idea what's causing this and this is the first time this has happened, or at least first time I have noticed. Any ideas what's going on and how to fix this? Thank you in advance.
  5. so i made a gaming video with my friend and when i was editing it everything was fine i could hear our voices and i put some backround music in. THEN when i was posting it on youtube, i noticed that when i went to see the vid on vlc, i could hear the backround music but not the voices. then when the video posted it was the same thing. please help.
  6. Hey, when we were editing yesterday; it had a line when we were editing it then it changed it to green little line on the right side, our videos are ok but we would like to know what is the Green line and how we can get it off of our new videos! Thanks
  7. I have edited a video I made and to finish I was going to put text ontop of a color clip. There is a track that says to drag and drop your video, text, and image clips here. However when I do that I am only able to see my text clip with text minus the background or to see the color clip minus the text. Did I do something wrong or is this a bug?
  8. Hi, I recently updated VideoPad and now I'm running into trouble as far as editing goes. Whenever I place video and audio into the software and piece together the video, when playing the preview/display, it lags after 2 seconds and then freezes entirely. The audio plays and it still continues, but the video portion just stops entirely and the pause button's response is SO slow too. I deleted a bunch of leftover media in the software, cleared the data cache, can have nothing running in the background and it still occurs everytime, it's so infuriating. Before this update, I would just lower the resolution of the preview since that was an option, but that was removed for whatever reason I can't fathom so now I'm stuck. Can someone please help me on figuring out how to get rid of this lag/freeze or optimize the settings to where it can be playable so I can edit safely?
  9. So for quite some time I've been using VideoPad, I love it for its easy to use features to create a video compared to another program which I don't use much. I'm still using an older version of VideoPad which has worked well for me (4.00). On my old laptop, it ran fairly well with only getting slow downs and "building preview" when projects got pretty big. When I my laptop fried this year I decided to get a new PC, something more powerful. When I reinstalled my 4.00 copy of VideoPad, I opened up a project I had been working on for a few months and I noticed that it ran slow. I was getting "building preview" and freezing issues far more often than I did on the laptop and I noticed it was causing the CPU temps to rise quite high. I tried Adobe Premiere and it ran great, better than before without issue so I figured its likely the program itself. Again I'm still using 4.00 but I've never had a problem before. PC specs: Win 10 x64 Ryzen 5 3600 Geforeforce GTX 1660 super 16GB ram X570 a-pro motherboard
  10. I'm working on a project with multiple video tracks and one audio track. I've attempted to export dozens of times. The exporting stops at 97.5%, or currently it is stopping at 99.5%. There have been other times when it seems to export with lightening speed, but there is no completed video just 2 seconds of black screen. I do not know what is stopping the file from completing.
  11. Does VideoPad make use of the GPU in a laptop? How do we configure this?
  12. I have edited my video. It looks fine in the preview on VideoPad, but when I export it, it does not show the overlays. The video freezes, but the sound continues. I have tried to export in a variety of formats and to social media services, and other devices.
  13. Hello, I have started a new video project. I have recorded the videos on an iPhone 11, 4K at 30 frames per second. Video pad is struggling with these media files. They take a long time to load, any changes stalls the computer. They don't load & sometimes crashes. It shouldn't be anything that would stall the software, the video files are 873 MB QuickTime Movie (.MOV) & go for a max 5-6 mins time. I have to begin to use the iphone 11 4K on these video files so would really appreciate some help as it's urgent. I have uploaded the latest version, checked my free space on the computer, checked for malware. I'm using a hp pavilion x360 14. I can hear the computer boot up & struggle whenever I go near any of the video files. Thank you,Paul
  14. I've just downloaded, installed (and paid) for the latest VideoPad as my previous registered version was going all the way back to 3.7 or something and missing a lot of features. Its been difficult to get accustomed to the colour and layout change, but they are gradually becoming manageable. What is not workable though is the sound syncing. It lags! Its nearly impossible to place audio where I want it (by ear) when adding extra sounds as they do not sound correctly in the preview. I can visually line the waveform up with where I want it to sound, but unless I press play preview from that point its completely out of sync when starting the preview from the beginning of the whole sequence or even just seconds prior. The same goes for audio attached to the video on import - it lags and gets worse the longer you watch the preview clip for. However when I export the video and watch back on my PC/Phone whatever, its all good and where it should be. I got so frustrated I even rolled back to my version 3 where this issue does not exist, but then nor do the features I require! Any help resolving this would be appreciated as its just unusable and I really want to stick with this version. On a side note that I have put up with for years, WavePad editor does a very similar thing, whereby the visual representation of the waveform does not comply with where the red line shows it to be playing! I've managed to get by as am normally just trimming silences of the start and finish, but on the rare occasion I do need to watch and listen to the waveform, there is no correlation between the two and its all pot luck. The issues must surely be related? TIA
  15. Why are the Pan and Zoom features unavailable? Same with motion. Help!!
  16. I've experienced this glitch twice now, and the only way to fix it is to reinstall videopad. After making several edits to a video sometimes the file gets frozen on a single frame while buffering. the audio is fine, but the video never goes back to normal. It usually happens right after an edit. I'll include a screenshot that shows my video stuck on a single frame for nearly 20 minutes (entire remainder of the video file) the file in question has no playback errors at all. https://drive.google.com/file/d/0B2vdKjMiYJgdU0VpVnpJOVlZeVU/view?usp=sharing
  17. Hi all, im using 7.04 payed version videopad after trying to export (render) several times with always errors in the video (like missing clips, freezing clips etc) I installed the 8.3 version. but now when I load my project.. most of the clips are black (no picture) pls help! Thanxx
  18. Just trying to find out before I buy Videopad, this simple question of production. I have a teacher that wants to be videoed lecturing for his class to watch later, with the ability to fade in a slide WITH his voice underneath, and then fade out of the slide as he transitions to another topic. Then repeat through the entire lecture the same process and be able to export out as a final video. Is the NCH Software Videopad the good option to do this two track manipulation without brain surgery. Said in all humbleness from a rank armature video editor. Thanks for your input.
  19. WarrenM

    Cutaways

    Folks, the tech representative I spoke with today was unsure how/if this is possible: I have a video clip with audio that I would like to add cutaway images to. The soloist is singing and when she gets to a particular point in the song, I would like to drop in an image (jpeg) to illustrate the that part of the song. The audio track continues and during the 15 seconds or so that the video plays the jpeg is the only thing on the screen that shows (the original video during the image projection disappears). when the clip ends, the video and audio are in sync until it's time to drop in the next jpeg. This is a pretty sophisticated program. Isn't there a easy way to make this happen? Warren (4/20 .. using the latest version of videopad, downloaded today)
  20. I have an existing video I would like to record a video of me singing or playing instrument to. I can play the video, click the record button and record a video and sound just fine, but I would like to be able to hear/monitor what I am doing in the headphones while still hearing the original sound. This would help to stay on key!
  21. Greetings! This topic is for a little suggestion: Put and resize and move a Callout (or avatar) more easily, because i do videos with my avatar, but i need to put effects to only resizing and moving it and is a little bit annoying, i wish that this can be more easy like: When you put a avatar or some other image in the timeline, you instead of putting effects, only click in the Callout in the Preview and you can move and resize the callout more easily. Please listen to my suggestion -------------------------------------------------------------------------------------------------------------------------------------------------- *-Andreso*
  22. Hallo, I made a video in Videopad and was very excited about exporting it, after trying a couple of times it stops exporting at 8.5% everytime for no reason. At first i didn't have a license wich made me think this was the reason why it stops exporting after sometime. Now i bought the program (home edition) thinking this would fix the problem.. but it didn't. If i go to the exact time in the video where it stops exporting, there's nothing special wich may cause the program to stop exporting. Can someone please help me with this problem? Thanks in advance!
  23. Hi! I've been having a difficult time with this one issue on VideoPad and am wondering if anyone's fixed this before. Here is a link to a photo showing my export video issue The problem I have is this: I add overlays to a video. Preview looks fine BUT When export is finished the video is shrunk into the middle of the screen and the overlays are larger and in front of my picture. Around the video is a black screen filling in all the extra space. Imagine viewing a video in 1920x1080 but the video is only showing in a space that is 640x480 (but the rest of the space is black and has the overlays in them) My video is in 1920x1080 and it's not an output resolution issue. This problem only happens when I add overalys. Any ideas? Tom
  24. I have VideoPad on my MacBook Pro, Catalina OS. I just completed editing my trip to Paris and there is no Burn to Disk option available after I click Export. So I export the file anyway to Movies and there the file shows a constantly turning circling image. When I click to Burn to Disk from there I get a warning saying the file cannot be read an the blank DVD is automatically ejected.
  25. Basically, I have installed multiple different typewriter fonts onto my laptop, due to the fact that the standard pre-loaded fonts are, frankly, pretty crap looking if you're trying to make an authentic typewriter effect. Yet, despite the installed fonts showing up in the font list, the text is not being displayed in any of the typewriter fonts upon selecting them, rather, they simply appear in a generic font, Arial, I think. Am I missing something here? Do I have to do something with the fonts in my VideoPad folder to get the text to actually take the form of it?
×
×
  • Create New...