Jump to content

Search the Community

Showing results for tags 'video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 82 results

  1. I'm working on a project with multiple video tracks and one audio track. I've attempted to export dozens of times. The exporting stops at 97.5%, or currently it is stopping at 99.5%. There have been other times when it seems to export with lightening speed, but there is no completed video just 2 seconds of black screen. I do not know what is stopping the file from completing.
  2. I'm just getting the hang of Video Pad video editor, but am held up now because two of my clips do not animate in the editor - in other words the video screen shows a fixed image while the audio is playing. Can anyone help with this? The other clips in the sequence behave normally. I've tried deleting and reloading one of the clips but no change.
  3. I would like to know if there is a way to record video onto a project which is automatically in sync with existing audio. I have aa music backing track already in the project. Whilst listening to it wearing headphones, I press "record video" and sing along in time with it. When done the recorded video is in the recorded video bin and I then have to drag it onto the project timeline. However as there was a delay between my pressing "play" for the audio backing track and "record" for my video, the two are not in sync and I have to drag the video file around to try and line it up with the audio. It would be so much better if I could just drag the video onto the beginning of the timeline and the two would automatically be in sync so I don't have to faff around trying to line them up together. Does anyone know of a quick and easy way of getting them in sync?
  4. Hey there, I wasn't having this issue initially, but after tinkering with VideoPad to get my images to actually Export, it no longer exports the entire video no matter what I think to do. The full file size of the video should be around 2 gig, but every single time it is only exporting the first 400mb and I have literally no idea what is happening. Any help or suggestions are appreciated.
  5. Hello everyone I apologize for my bad english. I have a problem in videopad , when I upload a video from ytb downloader and I load it in videopad , the image sequence starts working for less then 10 sec and the image stops at one point and the sound goes on (it's lik when we had the television and the signal was bad , we'll hear only the sound but the video stops) Can you help me please , i bought this software programme 3 days ago and now it's stops it's very unpleasant.
  6. Just paid for, downloaded and registered VideoPad. Am mid a project. Want to include some stock audio clips. I used this feature already, but now it is greyed out. So are video effects. Any idea why?
  7. Stumpex

    Dan

    video stops at end of each slide - help/any ideas gratefully received - I have trawled and trawled setting and cannot find anything
  8. Hi I have a video clip where some people are speaking bit loud where as some other people are speaking below normal (something like whispering) I want to copy audio only from the video clip and remove louder noise and make clear what is being talk on the back end, please let me know if this software is helpful
  9. I am seeking a good quality video tutorial for how-to-use DRAWPAD. I have never used Photoshop or any graphics softwware and I need step-by-step directions laid out in avideo. THANKS for your help
  10. So, I've always had this major issue with VP. Let's say I need to insert some sound and I need to extend the video to match it. So, I find some point with still frames and I want to extend that ("play it slower") over the extra audio duration. That is not what happens. What happens is I split the video in still frames, for a clip consisting entirely of still frames. I extend it to the desired length. It REPLAYS video that would have been in that position before the audio pushed it out. Yeah. So it literally plays the video that was there before the audio was inserted, over the duration of the inserted audio, and video then REPEATS when the extended clip ends and the original video resumes. No idea why and it's super aggravating. I've looked for settings, some kind of secret knowledge so I know why this happens and how to make it not happen. No idea. Help!
  11. I recorded a video clip in Debut and loaded it into VideoPad to edit the sound quality to remove background his. After editing the sound and saving the file as an MP4 file, when played back the video is now out of focus and I have no idea why. I have tried a number of ways around this, but cannot find a viable solution.
  12. Hi guys, I need some help/advice please, I'm trying to export a fairly large file to YouTube, every other one I've tried exporting has gone fine, this one keeps failing on me, it gets through the initial upload screen, then when it tells me the progression of the upload in kbps it gets to 13% and then failss every time, is there a fix for this? I'm a Youtuber and I need to get this video uploaded, any help would be very much appreciated, thanks in advance
  13. I've been using the FREE version of Videopad Video Editor for years, having certified I use it for personal use rather than commercial use. Recently, when I render videos and try to play them back in VLC Player, Windows Media Player, or Movies & TV, they won't play properly. I try to skip ahead in the video to watch later parts and either there is an extreme audio desync to the point of ruining the video-viewing experience or the video glitches and stops playing entirely, with a time code displaying an astronomical, incorrect number, such as 752:56:20 or whatever. I've tried uninstalling and reinstalling the program and rerendering videos to no avail. Why is this? Is this because I'm using the free version?
  14. Hi I tried to open a project of mine that I was working on for a few weeks yesterday, when it came up with this message: It is saved on an external hard drive so I used another PC to try and open the project, but the same message came up. I tried to open previous projects and they opened up perfectly fine. I didn't notice anything strange when I saved my project last. Is there any way I can fix this problem and retrieve back the project I was working on? Thanks
  15. When I add a video effect it doesn't save and I don't know why. I add an effect to a clip then save it and then when I open VideoPad Video Editor again it's gone. Is anyone else having the same problem?
  16. I have made 104 video files video in the videopad its about 3 hours long. The preview in videopad is playing properly but on exporting the video in any extension (.avi,.mp4) with 720p or 480p or as a portable video the video is not playing properly. The size of the exported file comes up to 8 gb. It takes atleast 12 hours to export. The exported video plays properly for about 30 mins and then its gets all shaky. The sound is perfect but just the video is all shaky. What am I doing wrong? I don’t get it. Previously I had made videopad videos of around 60 files of about 2 hours and they exported fine. And are only 1gb. Please help. I have tried everything but maybe I am new to this so I don’t get it.
  17. I have a problem where I record a video and in the video I show a picture that causes the color to adjust, and then I keep going, putting the picture down. After I'm finished recording the video, I watch what I record, and the video starts to speed up and go out of sync with the audio directly after the color change. I know it's the picture causing the problem somehow, because I've recorded about 6 videos and the problem happens after it every time. I've tried playing around with the frame rate and switching from .avi to .mp4, and it still doesn't work. I reverted back to 30 fps, and I still can't make it work. Is there some kind of color filter that causes the video to speed up? What could possibly be causing this to happen?
  18. I've been wanting to start a Let's Play for Pikmin for a long time now. It was only recently I finally got the equipment needed to start recording off my Wii to do this. When googling what software would be good to use for recording from a video adapater, I found the NCH Debut Video Capture. I downloaded it, and immediately started recording a few sessions. But the problem I'm facing now, is that my recordings are coming back out of sync. Sure, they start out fine, but by the end of a 45-50 minute recording, my sound is several seconds ahead of my video. I need help! I've googled, I've downloaded numerous softwares, I've tried every tweaking everything and I can't fix my recorded files! (Seriously I've done everything. I've tried slowing my audio, speeding up my video, adjusting the FPS...once I think I find a solution it ends up being all wrong. One attempt at adjusting the fps rate I managed to sync up the end bit of the video, but the beginning was then out of sync. How the heck does that happen??). I don't know what can be done, if anything at this point, to fix the sync issue I've currently got. It seems like it shoudl have a simple fix, and there are plenty of people who have had this same issue, but I can't seem to find any fix! Then there is the issue of how to prevent this from happening with future recordings. Just what is causing it to start with, and how can I correct it?? I thought I fixed it by changing the Video Options and checking the "Change Frame Rate" box with a frame rate at 30, but it didn't do diddly difference with the next video I recorded. Please someone who is more knowledgeable with this stuff, I need help!!
  19. So I downloaded the Home Edition of VideoPad and think it's great. However, I am editing a video currently and for some reason, as I move through the timeline editing, when I watch back there is a tiny snippet of another clip at the start of a new clip, it's super hard to explain but here is whats happening: So I have CLIP 1 which I put on the timeline and either split or drag to the length I want. I then add CLIP 2 next to that and do the same thing, so on the process goes of adding clips whilst splitting and dragging them to where I want them to be. So lets say I have seven clips that are chopped up pieces of one continuous piece of footage. Now at the start of CLIP 2, 3, 4, 5, 6 AND 7 is a half second snippet of CLIP 1. I have no idea why and am desperate for help!! Has anyone experienced this? It's an 8 minute video that has taken two days to make and is now basically useless! Clips at .MTS and .MOV files. Working on Windows 10. Just downloaded latest version of video pad.
  20. Hello! I'm looking for a way to export a video through VideoPad with an alpha channel layer in it's background? I understand the only two formats capable of this are .FLV and .MOV being as they're the only ones that can play in QuickTime player, but it doesn't seem that VideoPad Editor gives me the option! In a more specific context to my situation, I'd like to arrange an overlay to my video that plays in 10 fps, and have a background that plays in 30 fps. I don't necessarily prefer using the "Change Clip Speed" option, because it also adds a very strange and unwanted blurry transition between each slowed frame. If anybody knows of any solutions such as a frame-limit VirtualDub plugin or other means, please let me know! Thanks! VM
  21. I loaded a video, and an image. Added both to different channels in the timeline. Shrunk (resize tool) and positioned (same tool) the image. First bug- how do I consistently get the preview window to show the image overlayed above the video. Often the preview only shows one or the other. This is very inconsistent. Feature request - when using the Size and position tool show all channels - I need to see the video to know where to position the image and the best size. Second bug - when I export to a video file, the image is much bigger than in the preview. This is a critical bug. If you know of a work around, please tell me.
  22. Quel est le meilleur format pour exporter une video vers Instagram
  23. olisko

    sound gone

    i have spend hours and hours on this project and around 7 of the audio clips from videos are gone. the file is still there but it dosnt make sound the rest of the clips do but not these. if i try to load the file again it too does not make sound
  24. Hi there: Hope somebody can help with what I thought would be an easy task. Sorry in advance if I am overlooking something obvious; as the method I am trying worked with other Video Editing Software. I have a paid version of Video Pad Professional. Let us say I have a 5 minute music video and I want to copy or cut a piece of it to a new file. I split the file (for example between the 2 minute and 4 minute mark). I then right click over the split section and choose copy. I then go to New File and attempt to past but the option is greyed out and will not let me put it on the storyboard either with a right click or Control V. Thank you for your help, CF
  25. Hi, I'm trying to capture a screen which contains two streams, one a video stream and the other a subtitle stream, something that VLC dsiplays when subtitles are added. Can Debut do this? When I try I only get the video. Thanks, mhhack
×
×
  • Create New...