Jump to content

Search the Community

Showing results for tags 'settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. I am new to video editing and would greatly appreciate it if someone could advise me regarding "Device Settings", "Encoder Settings" and "Property" Settings for video capture please. I am using a video capture device with the red, yellow and white RCA plugs (plus S Video) with a USB connector for the PC. My PC is 3.6Ghz, 16 GB of RAM, Windows 10. I have the latest version of Videopad and plenty of spare disk space. I would like to capture video from the following devices: Sony Digital Camera/Recorder (Mini DV Cassette tapes); Sony Handycam Camera/Recorder Hi8; and a standard VHS player. In the "Record"-> "Record Video" under the "Devices" window I have selected "USB 2861 Device" (there is no other choice); "Line (Master AV Cap)" - I assume this is my capture card - the only other choice is a mic I have connected; and "640x480 [4:3] 29.97fps" which is top of the list and therefore I assume it is the default. Under the "Device Settings" -> "Properties" ->"Video Decoder" tab the only change I have made is to select "PAL_B" instead of "NTSC-M" which is what it was when I first opened Videopad. I have NOT checked the "VCR Input" box. I have not made any changes to the default settings under the "Video Proc Amp" or "Video Image" tabs. As I am using the "640x480 [4:3] 29.97fps" setting (default???) should I check the "Video Input" box in the "Video Decoder" tab when I use the VHS player AND the cameras or should it only be checked when using the VHS player? Or should I not check it at all? Also, in the "Video Image" tab should I change "Pic Size" from "Default" to "640x480" to match it to the "640x480 [4:3] 29.97fps" setting? On burning my first effort to DVD (burnt at 4:3) which I took from video captured on my Sony Digital Camera/Recorder (Mini DV Cassette tape) reproduction was reasonably good but there were times with fast moving subjects when their image momentarily "ghosted". When the recording was taken (some 20 years ago) the camera was set to "Very Fine Picture Quality" in order to capture fast moving people and objects. For capturing the images I had Videopad set to "640x480 [4:3] 29.97fps" and "PAL_B" - no other changes were made to the default settings. Is anyone able to suggest how I might obtain the best quality capture and DVD reproduction through my cameras and VCR please? Thank you.
  2. I have downloaded the free version to try it out. I cannot enable the setting on my Macbook to record my screen and continually has the following error "Please open System Preferences and go to Security & Privacy. Select the Privacy tab and scroll down the settings list to show Screen Recording. Enable the setting for Debut and then relaunch it." The Debut app is not there under the Screen Recording section so it cat be enabled..... Any ideas on how to make it appear?
  3. Hey - just recently updated to the newest version from 4.48 or something. Two things irk me about the newer edition that didn't exist in my previous version, and I can't find a way to shut them off in any options menu or anything like that. Number 1 is that now whenever you shift a clip along the timeline, if that timeline was collapsed, it then becomes expanded automatically. I do not want this. At all. I do video editing with several audio and video tracks simultaneously, and I like to keep them all constantly collapsed so I can see all of the tracks at the same time. It is MEGA-frustrating to now move a series of clips, then have them all automatically expand - thereby shoving other tracks out of my nice neat view that I set up - and then have to go back and manually collapse each affected track. Every. Single. Time. How do I shut that off? Number 2: how do I get rid of THIS demon? This "cut all" button that now pops up by the red line in the timeline? Yeah - don't want that. I click on the timeline to jump around in my projects - often times minute distances to make precise cuts - and having this "cut all" button suddenly materialize from the ether to not only hinder my desire to jump forward slightly in the timeline if I so choose to do so, but also split all of my tracks up. Can't find an option to get rid of that, either. If the option to adjust these two things isn't available, I'll probably just revert back to the version that was working for me. Thanks in advance to any and all responses.
  4. How to remove the automatic IVM signature >> Sent by the IVM Answering Attendant (c) NCH Software www.nch.com.au/ivm
  5. Debut automaticaly reset encoder settings if disk is full. Any bug?
  6. I have been using Express Invoice for a couple of year with no issues, until now. For some reason the e-mail setup options allow me to make changes to the settings, but every time I make the necessary changes I get a message back saying my ISP cannot verify my user name or password. When I go my ISP to use the same exact settings for User Name and Password to check my e-mail, I have not issue getting in. I have checked various sites across the Internet for advice and tried most of them, from adding prefixes and suffixes to the smtp setting for port changes to match the ISP settings with not luck. For some unknown reason the program is not able to communicate properly with my ISP so that I can record and send invoices via e-mail to my clients. If anyone has come across this same situation and has advice I would appreciate any feedback. Very frustrating!! dewy23
  7. I used my Express Invoice yesterday to capture some quotes and decided to update the software to v 4.49. Today on getting to Express Invoice, it requested me to setup a new Company and I clicked cancel, it then created a default Company for me and I couldn't see my previous quotes, Invoices, receipts and settings. How do I restore my previous account please?
  8. Hi! I've installed ViedoPad 4.11. In options under media there is "Show video quality and stabilization settings dialog when converting and stabilizing video files". I have this setting checked, but when I stabilize clip using video effects -> stabilize or by right clicking and choosing stabilize it just starts working. No dialog appears. Am I doing something wrong? I would like to be able to choose the output format of stabilized video. Thanks
  9. Hi, I'm new to the forums here. I've been using VideoPad for a while and haven't found much for video editors that fit my needs (cheap, easy to use, don't need a lot of fancy effects). However, I still have a few issues. My computer can handle loading up large videos quite nicely. Something along the lines of a two hour clip at 1080p with a couple audio files. Editing goes smoothly at first. However, I've been finding when I start editing the video like crazy that by the time I scramble up an hour of movie into <30 minutes of individual clips, the program has a tendency to crash. This isn't a major problem, as I just have to break down my clips into half hour or 45 minute segments before I start editing. So, I guess I'm not necessarily here to fix this problem, but if it's solved with some responses, then I'll take it. I'm mostly curious what kind of builds people have when they're editing with VideoPad and what kind of projects do they create? ::My Build:: Computer Name: Scooter Noir Processor: AMD FX-8350 @ 4.4Ghz Cooler: Corsair H60 Motherboard: ASUS M5A97 R2.0 (BIOS Version 1903) Memory: 4x2GB Corsair Vengeance (Low Profile) @ 1600Mhz w/ 9 Cas Latency Video Card: XFX Radeon HD 7850 2GB Storage: 4 SATA HDD, 0 SSD (One drive for the OS. A second for the video files. A third and fastest drive for VideoPad cache.) Sound Devices: Creative Rage Wireless Headset and some cheap Vantec USB device for my speakers since my mobo's audio stopped working (happened more than once with an ASUS motherboard). Again, I normally like work with 1080p videos (recorded with Bandicam). I've tried dabbling in videos with overlays. I like to separate and remove segments of my videos quite often. I'm going to guess an i7 might've been up to the task of what I'm attempting at times. Also, I've heard having double the memory I have now (perhaps with more speed might be better) could affect how my videos processor while I edit them. Still, I'd rather get some ideas here before I make too many more assumptions. Thanks in advance! ~ Jason
  10. Hi there, I've just upgraded from 1.05 to the current version and it seems fab- thank you. What I was hoping to acheive is to embed a cross-platform player into a web page that will autoplay the broadwave output without user input. Our church has several webcams which allows the residents in the local nursing home to join our services. We currently use a video streaming service to host our broadcast however we have just upgraded our internet connection to a fibre optic link ging 40mbps down and 10mbps upload speeds. Is there a particular addition or alteration to either the Paramaters or Flash Vars to make the flash player autoplay. I've tried Flash Var options of autoplay=1, autoplay=true, autostart=1, autostart=true but these don't seem to work. Any suggestions? Code is <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width=62 height=30> <param name=movie value="http://81.133.52.207:8089/nchflashplayer.swf" /> <param name=quality value=best /> <param name=FlashVars value="width=62&autoplay=true&streammode=1&mp3=http://81.133.52.207:8089/broadwavelow.mp3?src=1" /> <embed src="http://81.133.52.207:8089/nchflashplayer.swf" FlashVars="width=62&autoplay=true&streammode=1&mp3=http://81.133.52.207:8089/broadwavelow.mp3?src=1" width=62 height=30 quality=best type="application/x-shockwave-flash" pluginspage="http://www.adobe.com/go/getflashplayer" /> </object>
×
×
  • Create New...